13:59:59 <frankbrockners> #startmeeting  OPNFV TSC 2020-12-08
13:59:59 <collab-meetbot> Meeting started Tue Dec  8 13:59:59 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:59 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:59:59 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_12_08'
14:00:05 <frankbrockners> #topic roll call
14:00:58 <acmacm> #info Al Morton
14:01:06 <SRao> #info Sridhar Rao
14:01:16 <frankbrockners> #info Frank Brockners
14:01:29 <georgk> #info Georg Kunz\
14:02:30 <efoley> #info Emma Foley
14:04:30 <jmorgan> #info Jack Morgan
14:05:16 <frankbrockners> While we are getting started - could you check https://wiki.opnfv.org/display/meetings/TSC+Approval+of+Release+Candidate+1+Milestone in case you haven't voted for RC1 so far - or if you voted a little while ago (the vote was re-started).
14:08:07 <frankbrockners> #topic agenda bashing
14:08:11 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-12-08
14:08:48 <frankbrockners> #info Trevor Cooper (on Zoom)
14:08:48 <mbeierl> #info Mark Beierl
14:08:58 <frankbrockners> #info We have quorum
14:09:01 <lylavoie> #info Lincoln Lavoie
14:09:04 <frankbrockners> #agree Agenda is approved
14:09:17 <frankbrockners> #topic Approval of last week's meeting minutes
14:09:51 <frankbrockners> #agree Previous meeting minutes (IRC minutes) have been approved.
14:10:26 <frankbrockners> #topic Announcements
14:10:47 <frankbrockners> #info There are 2 candidates for the TSC co-chairs
14:12:04 <frankbrockners> #info Vote will open today and will close 3pm MT on Dec/11.
14:13:45 <jmorgan> #link: https://wiki.lfnetworking.org/display/MZ/Anuket+Transitional+TSC+Co-chairs+Nominations
14:13:56 <frankbrockners> Thanks jmorgan
14:14:29 <frankbrockners> #info Next DevEvent: https://wiki.lfnetworking.org/pages/viewpage.action?pageId=46106257 - Feb/1-4
14:15:24 <frankbrockners> #info Charter update discussion postponed to later (maybe later in this meeting). Heather not yet on the meeting.
14:16:25 <mbeierl> #link https://wiki.opnfv.org/display/COM/Recollection+of+OPNFV+through+the+last+6+years
14:17:34 <frankbrockners> #info Event to do a recollection of OPNFV's history
14:17:58 <frankbrockners> #info If you know of past OPNFV contributors that should be there... pull them in.
14:18:25 <frankbrockners> #info Information on the event will be available soon (Jim will send out an announcement soon)
14:20:44 <mbeierl> #info MEC & NFV Plugest
14:20:48 <mbeierl> #link: https://www.etsi.org/events/1840-nfv-mec-remote-api-plugtests-2021
14:20:54 <mbeierl> #info Registration closes Dec 15
14:21:29 <mbeierl> #info this is a conformance event that runs remotely throughout February and would be a great place to show the conformance capabilities that have been developed so far
14:22:28 <mbeierl> #topic Jerma Release
14:22:34 <mbeierl> #link https://wiki.opnfv.org/display/meetings/TSC+Approval+of+Release+Candidate+1+Milestone
14:22:50 <mbeierl> #info this is the vote page to determine if we agree to release RC1
14:22:58 <frankbrockners> #topic Jerma release
14:23:34 <frankbrockners> #link Vote on RC1: https://wiki.opnfv.org/display/meetings/TSC+Approval+of+Release+Candidate+1+Milestone
14:23:50 <frankbrockners> #info There was good progress on the remaining open issues
14:24:14 <frankbrockners> #info CRIV had some issues with creating a stable branch (still pending).
14:25:09 <frankbrockners> #info There were also a set of documentation issues.
14:25:41 <frankbrockners> #info Doc issue for SampleVNF should be fixed shortly
14:26:36 <sunkuranganath> #info sunkuranganath
14:28:09 <frankbrockners> #info CIRV Patch for stable branch creation just has to be merged..
14:37:11 <frankbrockners> #link https://jira.opnfv.org/issues/?filter=13107 - all issues associated to the release are closed (the remaining DOCs related issues are cosmetic - David McBride will take a close look)
14:37:30 <frankbrockners> #info The vote on RC1 passes - 10 x "+1" votes
14:38:33 <frankbrockners> #info Technical Release date is today as well. Technical release just requires tagging of the release and approval of the marketing message.
14:40:43 <frankbrockners> #link https://docs.google.com/document/d/1VsZRmHITo_4YV7o-P7k3TZEg_U9nGkpShBVCiLa8bZ8/edit Marketing message document
14:42:38 <frankbrockners> #info Marketing message requires approval before the marketing release on Dec/15.
14:50:59 <frankbrockners> #info  Tagging for the release is still pending for several projects.
14:51:56 <frankbrockners> #agree TSC decides  to use a wiki vote on Dec/10 for the technical release (incl. the marketing message)
14:52:24 <frankbrockners> #info that means that the Technical Release date moves to Dec/10
14:52:42 <frankbrockners> #info Marketing release is still Dec/15
14:53:22 <frankbrockners> #info Updates to the OPNFV web site will happen on Dec/15, incl. SW downloads page, blog, etc.
14:59:07 <frankbrockners> #topic MELD Topics and status updates
14:59:21 <frankbrockners> #info Official Anuket launch is Jan/27
14:59:42 <frankbrockners> #info OPNFV still needs to approve the charter
15:00:05 <frankbrockners> #info Original plan was to transition Dec/31 - but this is up for discussions currently
15:01:44 <frankbrockners> #info "Proposed Release Artifacts for Anuket"  need to be agreed by Dec/15
15:02:14 <frankbrockners> #info Suggestion: Continue to operate OPNFV TSC until Dec/27 to ensure smooth transition
15:02:47 <frankbrockners> #undo
15:02:47 <collab-meetbot> Removing item from minutes: #info Suggestion: Continue to operate OPNFV TSC until Dec/27 to ensure smooth transition
15:02:56 <frankbrockners> #info Suggestion: Continue to operate OPNFV TSC until Jan/27 to ensure smooth transition
15:03:29 <frankbrockners> #topic AoB
15:03:50 <frankbrockners> #info Thanks to Lincoln for running a great technical meeting this week
15:04:19 <frankbrockners> #endmeeting