#opnfv-meeting: Weekly Technical Discussion

Meeting started by efoley at 13:02:58 UTC (full logs).

Meeting summary

  1. Interim TSC Proposal and Mission/Scope statement (efoley, 13:05:25)
    1. This is a continuation on the Meld discussions from the Technical Event last week (efoley, 13:06:33)
    2. The Interim TSC composition was discussed last week. The proposal was a 15 member TSC, where each community will select from their existing TSC to populate the interim TSC. The Interim TSC will be in place until no later than December 2021 (efoley, 13:09:46)
    3. There was an open item regarding the number of seats per community, as a 7/8 split was proposed (efoley, 13:10:21)
    4. One suggestion was that the size of the TSC is even, or that we require a 2/3 majority, or super majority, or some other way to ensure fairness. (efoley, 13:12:37)

  2. How do we select which members of the OPFV TSC will be part of the interim TSC? (efoley, 13:22:14)
    1. Various suggestions were made, including community-wide election from sitting TSC, TSC members volunteering, TSC members voting from their members. (efoley, 13:23:16)
    2. If there's a community election, the eligibility for voting should be communicated (efoley, 13:23:58)
    3. ACTION: Jim to e-mail the OPNFV TSC to see if members are interested in running for the interim TSC (efoley, 13:29:07)
    4. TSC members will be given 48hour to reply and default is considered interested (explicitly have to opt-out) (efoley, 13:30:11)
    5. The list of eligible voters will remain the same as the last election, with time given to nominate additional contributors (e.g. PTLs, new contributors). (efoley, 13:34:27)
    6. Suggestion to allow community members to request that their eligibility is re-evaluated if they are interested in voting on the interim TSC (efoley, 13:35:18)
    7. Suggestion to have co-chair roles on the TSC, with one from each organisation (efoley, 13:36:01)
    8. The nomination period needed is minimal (small pool of candidates) and a week for voting. (efoley, 13:37:11)
    9. Discussion indicated that we should have a char and vice chair. (efoley, 13:38:15)
    10. there are other roles as well, e.g. SPC rep -- How do we select these? (efoley, 13:38:39)
    11. Current OPNFV TSC defaulted the chair being the TAC rep and the SPC rep/vice-chair were elected after. (efoley, 13:39:59)
    12. Chair/vice-chair elections suggested as either (a) combined vote with 1st and 2nd highest being chair and co-chair respectively or (b) Separate elections, so that the co-chair can be selected to compliment the chair (basically, as is at the moment). (efoley, 13:41:37)

  3. Mission statement/scope (efoley, 13:42:18)
    1. An evocative mission statement is sought (efoley, 13:45:40)
    2. Short mission statement is a WIP, and some proposals already exist. (efoley, 13:46:15)
    3. Scope is based on the OPNFV 2.0 scope from earlier in the year, with a few rephrasings (efoley, 13:47:43)
    4. feedback was provided on the scope (efoley, 13:56:11)
    5. Community should provide feedback on the pages shared by Heather (efoley, 13:59:16)
    6. https://wiki.lfnetworking.org/pages/viewpage.action?pageId=46104754 (efoley, 13:59:30)
    7. https://wiki.lfnetworking.org/display/MZ/Discussion+and+Brainstorming+Page+for+Governance+Topics (efoley, 13:59:42)


Meeting ended at 14:02:58 UTC (full logs).

Action items

  1. Jim to e-mail the OPNFV TSC to see if members are interested in running for the interim TSC


People present (lines said)

  1. efoley (28)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.