#opnfv-netready: NetReady weekly meeting

Meeting started by georgk at 16:01:53 UTC (full logs).

Meeting summary

  1. roll call (georgk, 16:02:04)
    1. Georg Kunz (georgk, 16:02:10)
    2. Ahmed Maged (amaged__, 16:02:56)
    3. Bin Hu (bin_, 16:03:20)

  2. agenda bashing (georgk, 16:04:05)
    1. https://wiki.opnfv.org/display/meetings/NetReady (georgk, 16:04:21)
    2. agenda is ok (georgk, 16:06:30)

  3. Handling of committer promotions (georgk, 16:06:40)
    1. fine for committer promotion (bin_, 16:11:49)
    2. georgk to send a reminder to the mailing list (georgk, 16:14:28)
    3. we¨ll add more information about ongoing prototyping on the NetReady wiki (georgk, 16:16:59)

  4. use cases (georgk, 16:18:14)
    1. Georg to prepare a proposal for the shared service function use case (georgk, 16:22:26)
    2. Bin will work on the L3VPN use case (georgk, 16:22:37)
    3. Jira work items have been updated and assigned (georgk, 16:22:52)
    4. no update from Prakash as he is not on the call (georgk, 16:23:42)
    5. ACTION: georgk reach out to Prakash and ask for an update (georgk, 16:23:57)
    6. SFC use case was not yet picked up by anyone (georgk, 16:25:07)
    7. keep in our backlog (georgk, 16:25:14)
    8. API for programmable virtual network elements (georgk, 16:26:08)
    9. https://etherpad.opnfv.org/p/netready_use_case_collection (georgk, 16:26:13)
    10. Attila is willing to take care of this use case by working on a potential API model (georgk, 16:31:33)
    11. https://wiki.opnfv.org/display/netready/Community+Events (georgk, 16:33:58)
    12. ACTION: georgk send pdf with input from Gergely to the project members (georgk, 16:37:15)

  5. introduction section for requirements document (georgk, 16:39:51)
    1. updated version of the introduction will be pushed tomorrow by georgk (georgk, 16:40:12)
    2. https://gerrit.opnfv.org/gerrit/#/c/13489/ (georgk, 16:40:24)


Meeting ended at 16:45:44 UTC (full logs).

Action items

  1. georgk reach out to Prakash and ask for an update
  2. georgk send pdf with input from Gergely to the project members


Action items, by person

  1. georgk
    1. georgk reach out to Prakash and ask for an update
    2. georgk send pdf with input from Gergely to the project members


People present (lines said)

  1. georgk (28)
  2. collabot` (3)
  3. bin_ (2)
  4. amaged__ (1)


Generated by MeetBot 0.1.4.