16:01:53 <georgk> #startmeeting NetReady weekly meeting
16:01:53 <collabot`> Meeting started Tue May  3 16:01:53 2016 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:53 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:53 <collabot`> The meeting name has been set to 'netready_weekly_meeting'
16:02:04 <georgk> #topic roll call
16:02:10 <georgk> #info Georg Kunz
16:02:56 <amaged__> #info Ahmed Maged
16:03:20 <bin_> #info Bin Hu
16:04:05 <georgk> #topic agenda bashing
16:04:21 <georgk> #link https://wiki.opnfv.org/display/meetings/NetReady
16:06:30 <georgk> #info agenda is ok
16:06:40 <georgk> #topic Handling of committer promotions
16:11:49 <bin_> #info fine for committer promotion
16:14:03 <georgk> thanks bin
16:14:28 <georgk> #info georgk to send a reminder to the mailing list
16:16:18 <georgk> #topics tracking of the state of the protyping activities
16:16:59 <georgk> #info we¨ll add more information about ongoing prototyping on the NetReady wiki
16:18:14 <georgk> #topic use cases
16:22:26 <georgk> #info Georg to prepare a proposal for the shared service function use case
16:22:37 <georgk> #info Bin will work on the L3VPN use case
16:22:52 <georgk> #info Jira work items have been updated and assigned
16:23:42 <georgk> #info no update from Prakash as he is not on the call
16:23:57 <georgk> #action georgk reach out to Prakash and ask for an update
16:25:07 <georgk> #info SFC use case was not yet picked up by anyone
16:25:14 <georgk> #info keep in our backlog
16:26:08 <georgk> #info API for programmable virtual network elements
16:26:13 <georgk> #link https://etherpad.opnfv.org/p/netready_use_case_collection
16:31:33 <georgk> #info Attila is willing to take care of this use case by working on a potential API model
16:33:58 <georgk> #link https://wiki.opnfv.org/display/netready/Community+Events
16:37:15 <georgk> #action georgk send pdf with input from Gergely to the project members
16:39:51 <georgk> #topic introduction section for requirements document
16:40:12 <georgk> #info updated version of the introduction will be pushed tomorrow by georgk
16:40:24 <georgk> #link     https://gerrit.opnfv.org/gerrit/#/c/13489/
16:45:44 <georgk> #endmeeting