#opnfv-netready: NetReady weekly meeting

Meeting started by georgk at 16:04:13 UTC (full logs).

Meeting summary

  1. roll call (georgk, 16:04:20)
    1. Georg Kunz (georgk, 16:04:23)
    2. Daniel Smith (DanSmithEricsson, 16:04:27)
    3. Bin Hu (bin_, 16:04:48)

  2. agenda bashing (georgk, 16:05:15)
    1. https://wiki.opnfv.org/display/meetings/NetReady (georgk, 16:05:19)
    2. Gergely Csatari (csatari, 16:05:42)
    3. agenda is ok (georgk, 16:06:30)

  3. repository WoW (georgk, 16:06:41)
    1. Ahmed Maged (amaged__, 16:11:07)
    2. our submission policy: a patchset shall collect a few +1 or +2 until no further comments show up for 24h. then it can be submitted. (georgk, 16:17:51)
    3. ACTION: : csatari will add the UC files to a separate directory in 13693 and in 13793. (csatari, 16:17:57)
    4. self-submission are ok for now (georgk, 16:18:12)
    5. ACTION: georgk will sort out the conflicts among the patches (georgk, 16:20:27)
    6. we´ll focus on one use case to create a template for the remaining use cases (georgk, 16:31:02)
    7. we´ll start with the L3VPN use case (georgk, 16:31:24)

  4. OPNFV summit (georgk, 16:35:30)
    1. : georgk submitted a proposal to present netready in the main conference what was no taccepted. (csatari, 16:36:11)
    2. https://wiki.opnfv.org/display/EVNT/Proposals+for+Berlin+Design+Summit+Session (georgk, 16:36:17)
    3. We will have two sessions in the design summit instead. (csatari, 16:36:31)
    4. 1) Netready brekout session 2) gluon and proton session (csatari, 16:37:05)
    5. update the design summit session proposal in the wiki with your ideas (georgk, 16:41:34)

  5. discussion of use cases (georgk, 16:48:04)
    1. comments on Georedundancy are noted to https://gerrit.opnfv.org/gerrit/#/c/13693/3/docs/requirements/use_cases_georedundancy.rst (csatari, 16:55:49)


Meeting ended at 16:56:57 UTC (full logs).

Action items

  1. : csatari will add the UC files to a separate directory in 13693 and in 13793.
  2. georgk will sort out the conflicts among the patches


Action items, by person

  1. csatari
    1. : csatari will add the UC files to a separate directory in 13693 and in 13793.
  2. georgk
    1. georgk will sort out the conflicts among the patches


People present (lines said)

  1. georgk (17)
  2. csatari (7)
  3. collabot` (3)
  4. amaged__ (1)
  5. bin_ (1)
  6. DanSmithEricsson (1)


Generated by MeetBot 0.1.4.