#opnfv-netready: NetReady weekly meeting

Meeting started by georgk at 16:05:31 UTC (full logs).

Meeting summary

    1. csatari (csatari, 16:06:22)
    2. Gergely Csatari (csatari, 16:06:40)

  1. roll call (georgk, 16:07:21)
    1. Georg Kunz (georgk, 16:07:27)
    2. Dan Smith (DanSmithEricsson, 16:07:56)
    3. I will be inBarcelona next week, so I will skip the meeting. (csatari, 16:08:32)
    4. Vincent Button (ALUVial, 16:10:11)
    5. https://global.gotomeeting.com/join/402230893 (georgk, 16:16:10)
    6. as everyone will be in Barcelona, the meeting wil be canceled next week (georgk, 16:18:08)
    7. https://wiki.opnfv.org/display/netready/Evaluation+criteria+for+the+proposed+solutions (georgk, 16:18:49)

  2. evaluation criteria (georgk, 16:19:01)
    1. Gergely presents the initial draft of evaluation criteria (georgk, 16:20:29)
    2. Prakash suggests to use Jira tickets for tracking evaluation criteria (georgk, 16:40:45)

  3. state of the programmable provider networks gap (georgk, 16:44:41)
    1. Gergely created a bug report instead of blueprint first (georgk, 16:45:19)
    2. based on feedback from the Neutron community this gap has been closed (georgk, 16:45:48)
    3. we need to find out in which release the gap has been closed (georgk, 16:50:10)
    4. ACTION: Gergely to figure out when the possiblity for non admins to add provider networks added. (csatari, 16:51:54)

  4. Gluon port model (georgk, 16:52:18)
    1. assigned to Georg (georgk, 16:52:31)
    2. no update yet (georgk, 16:52:36)

  5. Gluon integration (georgk, 16:55:12)
    1. Dan is updating us (georgk, 16:55:23)
    2. request lab resources through Jira (georgk, 16:56:11)


Meeting ended at 17:02:32 UTC (full logs).

Action items

  1. Gergely to figure out when the possiblity for non admins to add provider networks added.


People present (lines said)

  1. georgk (27)
  2. DanSmithEricsson (6)
  3. csatari (4)
  4. collabot` (3)
  5. ALUVial (1)


Generated by MeetBot 0.1.4.