16:05:31 <georgk> #startmeeting NetReady weekly meeting
16:05:31 <collabot`> Meeting started Tue Oct 18 16:05:31 2016 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:31 <collabot`> The meeting name has been set to 'netready_weekly_meeting'
16:05:43 <georgk> I just sent an updated GTM link
16:05:59 <georgk> the old one seems to be outdated
16:06:14 <georgk> sorry for the confusion
16:06:22 <csatari> #info csatari
16:06:40 <csatari> #info Gergely Csatari
16:07:21 <georgk> #topic roll call
16:07:27 <georgk> #info Georg Kunz
16:07:56 <DanSmithEricsson> #info Dan Smith
16:08:32 <csatari> #info I will be inBarcelona next week, so I will skip the meeting.
16:09:09 <georgk> Dan: will you be in Barcelona next week?
16:09:28 <georgk> we are wondering who will be on theh call next week
16:10:11 <ALUVial> #info Vincent Button
16:10:45 <DanSmithEricsson> i will not be in barca no.
16:10:46 <DanSmithEricsson> in kista
16:12:09 <georgk> planning to join this meeting next week>
16:12:11 <georgk> ?
16:15:11 <DanSmithEricsson> if there is one sure.
16:15:23 <DanSmithEricsson> if you are all in barca and im the only one dialing in then probably not
16:15:35 <DanSmithEricsson> i didnt get a new GTM link
16:16:10 <georgk> #link https://global.gotomeeting.com/join/402230893
16:18:08 <georgk> #info as everyone will be in Barcelona, the meeting wil be canceled next week
16:18:49 <georgk> #link https://wiki.opnfv.org/display/netready/Evaluation+criteria+for+the+proposed+solutions
16:19:01 <georgk> #topic evaluation criteria
16:20:29 <georgk> #info Gergely presents the initial draft of evaluation criteria
16:40:45 <georgk> #info Prakash suggests to use Jira tickets for tracking evaluation criteria
16:44:41 <georgk> #topic state of the programmable provider networks gap
16:45:19 <georgk> #info Gergely created a bug report instead of blueprint first
16:45:48 <georgk> #info based on feedback from the Neutron community this gap has been closed
16:50:10 <georgk> #info we need to find out in which release the gap has been closed
16:51:54 <csatari> #action Gergely to figure out when the possiblity for non admins to add provider networks added.
16:52:18 <georgk> #topic Gluon port model
16:52:31 <georgk> #info assigned to Georg
16:52:36 <georgk> #info no update yet
16:55:12 <georgk> #topic Gluon integration
16:55:23 <georgk> #info Dan is updating us
16:56:11 <georgk> #info request lab resources through Jira
17:02:32 <georgk> #endmeeting