17:05:25 <georgk> #startmeeting NetReady weekly meeting
17:05:25 <collabot`> Meeting started Tue Dec  6 17:05:25 2016 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:25 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:05:25 <collabot`> The meeting name has been set to 'netready_weekly_meeting'
17:05:36 <csatari> #info Gergely Csatari
17:05:41 <tomhambleton> #info Tom Hambleton
17:06:15 <georgk> #topic roll call
17:06:17 <georgk> #info Georg Kunz
17:06:29 <georgk> #topic Gluon integration
17:08:29 <csatari> #info ODL shim layer is needed for the integration. It was sitting in the provate repo of Niko. Now added to the Gluon repo and under review.
17:08:58 <georgk> #info ODL shim layer has been pushed by Niko to Gluon repo
17:09:57 <georgk> #info more polishing is needed
17:14:01 <georgk> #info reviews of ODL shim layer to be done soon so that it can be merged
17:14:44 <georgk> #info it currently blocks the OPNFV integration
17:16:05 <georgk> #topic RPM packaging
17:18:17 <csatari> #info The RPM created now is only for Gluon.
17:18:54 <csatari> #info The RPM packaging and the artifacts are hosted in netready repo.
17:19:35 <csatari> #info Package creation is needed to be part of the OpenStack release.
17:20:21 <georgk> #topic Fuel plugin for Gluon
17:20:47 <csatari> #info Manual installation is working now.
17:21:21 <csatari> #info Next step is to design the plugin.
17:22:05 <csatari> #action csatari to ask Szilard to start communicating with Fuel people.
17:22:23 <bin_> #info Bin Hu
17:22:31 <georgk> #info the Fuel plugin work needs to be communicated with the Fuel installer guys
17:22:40 <georgk> #info probably we need another scenario
17:25:07 <georgk> #topic manual installation
17:25:28 <georgk> #info the /gluon key shall be written to etcd upon creation of the first baseport
17:25:47 <georgk> #info Tom will file a bug so that proton does not raise an exception
17:26:17 <georgk> #topic Newton compatibility
17:27:10 <georgk> #info georgk is verifying Newton compatibility based on an Apex deployment
17:28:00 <georgk> #info tomhambleton will temporarily change his Ocata environment to Newton to verify compatibility as well
17:29:51 <tomhambleton> I meant to say I am currently using Mitaka, not Ocata.  I will move to Newton an verify
17:36:23 <georgk> #topic meeting logistics
17:41:28 <georgk> #info we might move the meeting from Tuesday to Wednesday, same time
17:42:31 <georgk> #info georgk will confirm availability of timeslot and send out an update of the meeting invitation
17:42:34 <georgk> #endmeeting