#opnfv-ovsnfv: opnfv-ovsnfv: weekly_open_vswitch_for_nfv_meeting__April_18th_2016
Meeting started by Simona_ at 12:02:04 UTC
(full logs).
Meeting summary
- 
  - Simona Coppola (Simona_,
    12:02:38)
- Billy O'Mahony (billyo_,
    12:02:56)
- Agenda is at https://etherpad.opnfv.org/p/ovsnfv-meet
    (billyo_,
    12:03:18)
- still having problems connecting to go to
    meeting (Simona_,
    12:05:53)
- Federico joined the call this week (Simona_,
    12:15:00)
- working on yardstick tests EAP related
    (Simona_,
    12:15:55)
- Federico Ressi (billyo_,
    12:16:46)
- Tfherbert (tfherbert1,
    12:17:02)
 
 
- Timing of this meeting going forward (Simona_, 12:17:05)
  - suggesting to move this meeting forward two
    hours (Simona_,
    12:17:33)
- Tom preference to stick with original
    time (Simona_,
    12:18:23)
- agreed to keep our existing slot (Simona_,
    12:19:08)
- change of plan as we need to consider west
    coast (Simona_,
    12:20:59)
- final decision moving meeting forward two
    hours (Simona_,
    12:21:28)
- ACTION: billy to send
    out new meeting invite (Simona_,
    12:21:41)
 
 
- Apex B-release sumary (Simona_, 12:21:51)
  - would be good to learn more about Apex
    installer (Simona_,
    12:22:52)
- ACTION: Tom to
    present on Apex at next weeks meeting (Simona_,
    12:23:31)
 
 
- Update on SR3 fuel release (Simona_, 12:23:58)
  - Billy working on some changes to Fuel
    ISO (Simona_,
    12:24:35)
 
 
- Opportunities to drive vSwitch requirements to this project (Simona_, 12:25:06)
  - suggest we look to Openstack summit and OPNFV
    Plugfest (Simona_,
    12:25:51)
- Tom thinking of attending plugfest (Simona_,
    12:26:04)
- could be useful to talk to some NFV users to
    get some realistic Use Cases (Simona_,
    12:27:26)
- perhaps invite some of these providers to join
    our call to present (Simona_,
    12:28:20)
- ACTION: Billy to
    follow up with Trevor to reach out to these vendors (Simona_,
    12:29:11)
- suggested billy and tom attend dovetail meeting
    to review meetings scheduled and planned agenda (Simona_,
    12:30:25)
 
 
- SDxCentral-Mega-NFV-Report-Part-2-VNFs-2016-A.pdf (Simona_, 12:32:10)
  - the report has a list of VNFs and vendor
    inforamtion (Simona_,
    12:32:51)
- SDx Central NFV report https://www.sdxcentral.com/wp-content/uploads/2016/04/SDxCentral-Mega-NFV-Report-Part-2-VNFs-2016-A.pdf
    (billyo_,
    12:34:15)
- if you think of any agenda items during the
    week please feel free to add items (Simona_,
    12:37:38)
- SFC as a reqirement for Apex is in flux. Will
    it be included or not if it is not upstreamed? (billyo_,
    12:42:31)
- Apex no-feature passes yardstick. (billyo_,
    12:44:31)
- ACTION: Simona to
    resend mail re: C planning to Tom (Simona_,
    12:46:42)
- There are still some issues with getting
    remaining NSH/VxLAN code for kernel OVS upstreamed. (billyo_,
    12:50:47)
- we need to stay aligned with SFC project
    (Simona_,
    12:51:09)
- add SDXcentral report for discussion at next
    weeks meeting (Simona_,
    12:53:08)
 
Meeting ended at 12:53:18 UTC
(full logs).
Action items
  - billy to send out new meeting invite
- Tom to present on Apex at next weeks meeting
- Billy to follow up with Trevor to reach out to these vendors
- Simona to resend mail re: C planning to Tom
People present (lines said)
  - Simona_ (32)
- billyo_ (11)
- collabot (3)
- tfherbert1 (2)
Generated by MeetBot 0.1.4.