14:10:00 <billyo> #startmeeting Weekly Open vSwitch for NFV meeting (April 15th April)
14:10:00 <collabot`> Meeting started Mon Apr 25 14:10:00 2016 UTC.  The chair is billyo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:10:00 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:10:00 <collabot`> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__april_15th_april_'
14:10:57 <billyo> #topic Roll Call
14:11:12 <billyo> #info Billy O'Mahony
14:11:26 <markszczesniak> #info Mark Szczesniak
14:11:41 <billyo> #info Ace Skinner (Intel n/w Builders)
14:14:11 <billyo> #topic SR3 Release
14:14:54 <billyo> #info passing yardstick tests now. Waiting for pathces to be mergen to relB branch stable. Also fuel installer delayed due to recent security related change in cpio
14:15:38 <billyo> #topic SDx central NFV report
14:15:57 <billyo> #link https://www.sdxcentral.com/wp-content/uploads/2016/04/SDxCentral-Mega-NFV-Report-Part-2-VNFs-2016-A.pdf
14:22:57 <billyo> #action Mark, Ace review the NFV from the SDx report that are not in the vRouter/vSwitch category
14:23:56 <billyo> #action Billy forward details/summary of the vSwitch/vRouter NFVs to ovsnfv mailing list
14:24:34 <billyo> #topic Apex Rel-B summary
14:24:49 <tfherbert> #info TFHerbert back from Dentist
14:24:52 <billyo> #info postponed to next week as Tom unavailable.
14:28:28 <tfherbert> #info tfherbert says that we will do readout next week.
14:35:50 <billyo> Hi Tom.
14:40:47 <billyo> #topic Virtualizing IP over Cable CMTS
14:41:20 <billyo> #info Moving from ATC chassis to 1RU system, 80Gps system
14:42:31 <billyo> #info Looking at OpenStack with OVS-DPDK. Vanilla OVS too slow.
14:44:42 <billyo> #info Vanilla was max about 1Gb using Kilo and probably not DVR.
14:46:18 <billyo> #info key factor of this use case is that it is very network & traffic intensive. Lots of traffic entering and leaving the system but a relatively low amount of processing required.
14:51:53 <tfherbert> #info Readout on B release for RPM building next week slides: https://docs.google.com/presentation/d/1oIefbOwT5dR1XB0is9F-oF23n4peulmNzMKhWDgUPYY/edit#slide=id.g11139bebb3_0_16
14:52:22 <billyo> #endmeeting