15:08:11 <ChrisPriceAB> #startmeeting Polestar WG
15:08:11 <collabot`> Meeting started Thu Nov  3 15:08:11 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:08:11 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:08:11 <collabot`> The meeting name has been set to 'polestar_wg'
15:08:30 <ChrisPriceAB> #topic roll call
15:08:36 <ChrisPriceAB> #info Chris Price
15:08:42 <ChrisPriceAB> #chair dneary
15:08:42 <collabot`> Current chairs: ChrisPriceAB dneary
15:08:48 <dneary> Is this the right channel?
15:08:58 <dneary> I didn't know this one existed until Larry said so
15:09:03 <dneary> #info Dave Neary
15:09:05 <ChrisPriceAB> #info Ash Young
15:09:09 <ljlamers> #info Larry Lamers
15:09:22 <ChrisPriceAB> #info Steven Wright
15:09:29 <ChrisPriceAB> #topic Approval of previous minutes
15:09:48 <ChrisPriceAB> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-polestar/2016/opnfv-polestar.2016-10-27-15.07.html previous minutes
15:09:59 <ChrisPriceAB> #info no issue raised minutes approved.
15:10:53 <ChrisPriceAB> #topic Pain points to work on.
15:12:24 <ChrisPriceAB> #link https://wiki.opnfv.org/display/EUAG/Pain+Points current end user identified pain points
15:13:27 <ChrisPriceAB> #info Steven raises the topic of control plane upgrade as a key pain point that the EUAG raised requiring some attention
15:14:11 <ChrisPriceAB> #info Infrastructure scaling and platform portability across infrastructures is another pain point identified by the EUAG
15:16:26 <ChrisPriceAB> #info ChrisPriceAB asks if we have a manner of tracking and correlation of activities from the EUAG, through Polestar and into the projects and releases for visibility.
15:17:10 <ChrisPriceAB> #info Steven adds that having a "roadmap" type of document that could be used to track these topics across releases such as used by OpenStack.
15:20:34 <ChrisPriceAB> #info There is currently a difficulty in tracing topics from the OPNFV EUAG to the relevance of those topics in associate communities such as OpenStack, OpenDaylight, OVS etc...
15:23:43 <ChrisPriceAB> #info ChrisPriceAB outlines that using Epics to discuss a roadmap artifact, and further coupling activities around those Epics into a whitepaper for any given release to identify values defined according to operator needs.
15:26:28 <ChrisPriceAB> #info Steven adds that the topic of release management was presented to the EUAG on the previous call and the EUAG is further planning a call on scenario's to help provide focus on those moving forward.
15:27:41 <ChrisPriceAB> #topic Review spreadsheet on Colorado release mapped to Goals
15:28:27 <ChrisPriceAB> #info ashyoung describes that after reviewing the slides from the EUAG that it is difficult to correlate the work ongoing and the Colorado scenarios
15:29:40 <ChrisPriceAB> #info Ash reflects that the EUAG would seem to notice a similar trend on the use of scenarios
15:32:37 <ChrisPriceAB> #info
15:32:49 <ChrisPriceAB> #info Ash proposes establishing a heat map or q
15:32:54 <ChrisPriceAB> #undo
15:32:54 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cf2f90>
15:33:15 <ChrisPriceAB> #info Ash proposes establishing a heat map or equivalent that demonstrates the features and activities across areas in OPNFV.
15:37:05 <ChrisPriceAB> #info having clarity on what we are actively addressing and where we are not engaging sufficiently is good information to have
15:38:24 <ChrisPriceAB> #info activity is ongoing on the analysis of the goals against Colorado, to be reviewed again next week.
15:38:43 <ChrisPriceAB> #topic AoB
15:39:23 <ChrisPriceAB> #info dneary asks that given the SPC has been disbanded should we re-communicate the scope of this WG?
15:39:59 <ChrisPriceAB> #info ChrisPriceAB agrees
15:41:27 <ChrisPriceAB> #action ChrisPriceAB to raise a review of the SPC charter and re-state the Polestar charter for recommunication on the next meeting.
15:42:11 <ChrisPriceAB> #info Due to other commitmemts, the next weeks meeting will be cancelled and we will reconvene on the 17th of November.
15:43:11 <ChrisPriceAB> #info no further topics raised
15:43:13 <ChrisPriceAB> #endmeeting