#opnfv-promise: promise

Meeting started by Gerald_K at 13:59:51 UTC (full logs).

Meeting summary

    1. Gerald Kunzmann (Gerald_K, 14:00:13)
    2. Ryota had raised some issues with abstract. agreement via email done. (GeraldK, 14:07:28)

  1. AOB (Gerald_K, 14:09:26)
    1. last week there was a call between Promise, Copper, ... trying to look at general problem and to have intent driven policies (Gerald_K, 14:13:06)
    2. in Promise we had challenges to define right network information elements. thus we can learn from this discussion (Gerald_K, 14:14:07)
    3. project leads of the related projects will join a team to address those questions/problems (Gerald_K, 14:15:12)
    4. datetime for call is not agreed. last week's call was only US friendly with few attendees only. (Gerald_K, 14:17:23)
    5. there was an idea on "temporary policies" which could be interesting, i.e. apply some policies during a certain time a day (Gerald_K, 14:19:50)

  2. ODL presentation/session preparation (Gerald_K, 14:24:17)
    1. Promise session planned for Thursday (Gerald_K, 14:25:19)
    2. we should prepare slideset for that session (Gerald_K, 14:26:41)
    3. we might use some content from the ClearPath implementation planned for Monday Promise meeting (Gerald_K, 14:27:40)
    4. ACTION: Peter to discuss this with Ryota and Gerald via email. proposal to have alignment call on Friday this week (Gerald_K, 14:29:32)

  3. Timeline calendar (Gerald_K, 14:31:36)
    1. several options Wrike (current Promise implementation plan), google private calendar (may be difficult for China), calendar plugin for Wiki (Gerald_K, 14:34:23)
    2. issue with Wrike: everyone doing changes has to first register with Wrike (Gerald_K, 14:34:56)
    3. ACTION: Peter to share link to initial calendar via email (Gerald_K, 14:35:27)

  4. Status committer / contributor update (Gerald_K, 14:35:40)
    1. no progress. action still open. (Gerald_K, 14:35:58)

  5. Next meeting (Gerald_K, 14:37:08)
    1. Gerald will be traveling to ODL and cannot join next weeks regular call (Gerald_K, 14:37:28)
    2. Ildiko is traveling on the weekend, such could attend the regular call. Ildiko will join the summit. (Gerald_K, 14:38:01)
    3. Arturo is not available on Friday, but Monday would be okay (Gerald_K, 14:38:25)
    4. ACTION: Peter to intitiate mail thread to find best meeting slot (Gerald_K, 14:39:34)


Meeting ended at 14:42:48 UTC (full logs).

Action items

  1. Peter to discuss this with Ryota and Gerald via email. proposal to have alignment call on Friday this week
  2. Peter to share link to initial calendar via email
  3. Peter to intitiate mail thread to find best meeting slot


People present (lines said)

  1. Gerald_K (25)
  2. collabot (4)
  3. GeraldK (3)
  4. bertys (1)


Generated by MeetBot 0.1.4.