07:31:22 <yujunz> #startmeeting qtip
07:31:22 <collabot> Meeting started Mon Dec 19 07:31:22 2016 UTC.  The chair is yujunz. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:31:22 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:31:22 <collabot> The meeting name has been set to 'qtip'
07:31:33 <yujunz> #topic roll call
07:31:35 <yujunz> #info Yujun Zhang
07:31:43 <akhilbatra> #info akhilbatra
07:32:32 <yujunz> Wait for zhihui to log on
07:32:36 <yujunz> Trouble with network
07:34:35 <yujunz> #topic yardstick integration status update
07:34:45 <yujunz> #link https://etherpad.opnfv.org/p/qtip-yardstick
07:41:42 <yujunz> #action zhihui to investigate how to detect yardstick finishing
07:43:29 <yujunz> #action zhihui to propose a design specification of yardstick integration
07:44:05 <yujunz> #topic project vision update
07:44:13 <yujunz> #link https://wiki.opnfv.org/display/qtip/Vision
07:49:52 <yujunz> #topic architecture evolution
07:50:00 <yujunz> #link https://wiki.opnfv.org/display/qtip/Architecture
07:53:57 <yujunz> ping Taseer_
07:54:03 <yujunz> ping Taseer__
07:54:03 <Taseer___> pong
07:54:13 <yujunz> https://zoom.us/j/834597864
07:54:27 <yujunz> We are in zoom channel with audio sharing
07:54:29 <yujunz> Could you try to log oin
07:55:04 <Taseer___> OK I'll try
07:55:30 <yujunz> #link https://wiki.opnfv.org/display/qtip/Future
07:55:55 <yujunz> #info yujunz introduces qtip future architecture
07:56:45 <yujunz> #link https://wiki.opnfv.org/display/qtip/Design
07:57:15 <SerenaFeng> #info yujunz introduces qtip design
07:57:24 <SerenaFeng> #link https://wiki.opnfv.org/display/qtip/Design
08:01:11 <yujunz> #link https://wiki.opnfv.org/display/qtip/Develop
08:02:00 <yujunz> #link https://git.opnfv.org/qtip/tree/CONTRIBUTING.md
08:02:50 <yujunz> #topic terminology renaming, again
08:03:00 <yujunz> #link https://wiki.opnfv.org/display/qtip/FAQ
08:03:16 <SerenaFeng> #info testplan => plan = info + N * (suite + condition)
08:03:24 <SerenaFeng> #info suite => suite = formula + N * (tool + workload)
08:03:30 <SerenaFeng> #info perftest => tool = performance tool
08:07:13 <yujunz> Any objection?
08:08:10 <yujunz> #topic active sprint followup
08:08:27 <yujunz> #link https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135
08:09:46 <yujunz> Taseer___ any update on https://jira.opnfv.org/browse/QTIP-156
08:10:30 <Taseer___> I think they work fine. I have pushed all the commits after testing
08:10:30 <yujunz> Meetings continues on IRC
08:10:44 <yujunz> OK
08:11:07 <yujunz> Could you take this task
08:11:07 <SerenaFeng> is this task taken by Taseer___? if so please change the assignee
08:11:30 <yujunz> Same question from me. I think you can take all CLI tasks if you feel OK
08:11:32 <Taseer___> Ok. I'll take it
08:11:36 <yujunz> Thanks
08:11:43 <Taseer___> No problem
08:11:50 <yujunz> #link https://jira.opnfv.org/browse/QTIP-159
08:12:00 <zhihui_> Tasser, please add jira info in your commits about this jira task.
08:12:14 <yujunz> There is some issue with our deployment scripts
08:12:27 <yujunz> But it is not very urgent at the moment
08:12:32 <yujunz> If anybody has time, please feel free to take it
08:12:56 <Taseer___> Is it about ELK Setup ?
08:13:10 <yujunz> Yes
08:13:22 <yujunz> It fails to run on a clean machine
08:13:38 <yujunz> A failure on pip
08:13:53 <Taseer___> Can you please share the logs.
08:13:54 <yujunz> We need to get it verified on a clean VM
08:14:03 <yujunz> Yes, there is an issue. Let me find it out
08:14:27 <yujunz> #link https://jira.opnfv.org/browse/QTIP-183
08:15:05 <yujunz> This is also related to https://jira.opnfv.org/browse/QTIP-143
08:15:15 <yujunz> The verification job of the deployment script
08:15:40 <yujunz> Any update from your side on CLI evolution, Taseer___
08:16:36 <Taseer___> I'll have the unit tests completed by this week
08:16:55 <yujunz> Good
08:18:37 <yujunz> CI status, nothing new
08:18:46 <yujunz> #topic new tasks in JIRA
08:18:56 <yujunz> #link https://jira.opnfv.org/issues/?filter=11198
08:19:38 <yujunz> I saw some new tasks created about qtip-server
08:19:47 <yujunz> Could you rename it to qtip-api SerenaFeng
08:19:52 <yujunz> server is too general
08:20:08 <SerenaFeng> Hi akhilbatra would you like to take this task?
08:20:29 <akhilbatra> Sure
08:20:38 <akhilbatra> guide me through it
08:20:48 <SerenaFeng> okies
08:20:58 <yujunz> #topic AoB
08:21:17 <yujunz> #info google hangout group: https://hangouts.google.com/group/Va484MIwVcvpI4Uj1
08:21:26 <yujunz> I created a google hangout group
08:21:42 <yujunz> In case you have anything urgent and can't find anybody in IRC
08:22:53 <yujunz> #info new intern project open for application: https://wiki.opnfv.org/display/DEV/Intern+Project%3A+QTIP+API+Server
08:23:11 <yujunz> Please check it and apply if you are interested in it akhilbara
08:23:16 <yujunz> akhilbatra
08:23:23 <akhilbatra> I will
08:23:50 <yujunz> And don't forget you need 3 commits for the application. But I'm quite confident you can complete it soon
08:24:03 <yujunz> OK, any other thing you want to talk today?
08:24:36 <akhilbatra> Does ssh access count? just asking :D
08:24:44 <yujunz> Of course
08:25:00 <yujunz> It is not about technical. Just a practise of OPNFV commit workflow
08:25:10 <akhilbatra> cool. i will complete all soon
08:25:11 <yujunz> Everything counts
08:25:31 <yujunz> Good. That's all for today
08:25:34 <yujunz> #endmeeting