07:35:55 <yujunz> #startmeeting QTIP
07:35:55 <collabot`> Meeting started Mon Feb 20 07:35:55 2017 UTC.  The chair is yujunz. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:35:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:35:55 <collabot`> The meeting name has been set to 'qtip'
07:36:02 <OPNFV-Gerrit-Bot> zhihui wu proposed qtip: support multi-line search in grep parser  https://gerrit.opnfv.org/gerrit/29053
07:36:16 <yujunz> #link https://etherpad.opnfv.org/p/qtip-meetings-2017-02-20
07:36:32 <yujunz> #topic action followup
07:36:50 <yujunz> #info AP yujunz presentation about new code framework next week during the bug smash day
07:37:03 <yujunz> topic added to the agenda
07:37:21 <yujunz> #info AP all please review qtip-api requirements
07:37:46 <yujunz> o/
07:37:50 <yujunz> I have reviewed it
07:38:12 <yujunz> It takes me sometime to find where it is
07:38:25 <yujunz> Have you send the link to reviewers, akhilbatra?
07:38:46 <akhilbatra> Still working on it. Need to map them with new architecture.
07:38:46 <akhilbatra> Will send link and request for review once done with it.
07:38:48 <SerenaFeng> I receive no email
07:39:06 <SerenaFeng> ok
07:39:09 <yujunz> OK, so we wait for next version.
07:39:17 <akhilbatra> yes
07:39:20 <yujunz> We may have a discussion before sending it out for all
07:39:30 <yujunz> We = me, serena and akhil
07:39:30 <akhilbatra> ok
07:39:37 <SerenaFeng> please send us email when u finish it
07:39:44 <akhilbatra> I will
07:40:12 <yujunz> Please schedule a time slot for the discussion so we can move faster, akhilbatra
07:40:51 <yujunz> #action akhilbatra to organize a discussion on qtip-api requirement and send for review
07:40:53 <yujunz> OK?
07:41:35 <akhilbatra> ok I will send a doodle poll
07:41:45 <yujunz> Good
07:42:06 <yujunz> #topic bug smashing day
07:42:21 <yujunz> I have prepared a summary of the agenda
07:42:39 <yujunz> #link https://etherpad.opnfv.org/p/qtip-bug-smash
07:43:12 <yujunz> We shall use https://appear.in/qtip for desktop sharing and online chatting
07:43:29 <yujunz> Please sign your ID on the page so we know who is coming
07:44:03 <yujunz> The idea is that we work together to reduce the latency in communication
07:44:19 <yujunz> I have also proposed two topics to share
07:44:28 <yujunz> #info architecture design introduction (yujunz)
07:44:39 <yujunz> #info QPI specs introduction (zhihui)
07:44:56 <yujunz> Could you get prepared for it, zhihui_zte?
07:45:27 <yujunz> To introduce how QPI will be calculated from the testing data
07:46:56 <yujunz> Are you all moving to appear.in now?
07:47:01 <yujunz> I saw four people there...
07:47:11 <zhihui_zte> you mean the formula for calculating compute QPI?
07:47:45 <yujunz> I'll give details to you after meeting, OK?
07:48:10 <SerenaFeng> agree to discuss it offline
07:48:12 <zhihui_zte> i don't have carmer on company computer
07:48:21 <zhihui_zte> Ok
07:48:38 <zhihui_zte> carmer -> camera
07:48:42 <yujunz> You can appear in my camera :-)
07:49:11 <zhihui_zte> :)
07:49:16 <yujunz> I split the day into four sessions
07:49:18 <SerenaFeng> you can audio only
07:49:23 <SerenaFeng> I always audio only
07:49:45 <yujunz> Which one will be convenient for you akhilbatra?
07:50:04 <yujunz> I mean for the topics sharing
07:51:37 <akhilbatra> Please do not have architecture presentation on 1st session. i may not be able to attend it
07:51:57 <yujunz> I know that. You can pick one from 3rd and 4th
07:52:33 <yujunz> The topics will not take all 1.5 hours in session.
07:52:38 <akhilbatra> 3rd is fine
07:52:40 <yujunz> Most time we will code and discuss
07:52:56 <yujunz> OK, let's put it in 3rd for now
07:53:20 <yujunz> Is etherpad down?
07:53:50 <Julien-zte> actually, it is down
07:54:08 <Julien-zte> maybe linux foundation perform upgrade or backup
07:54:26 <yujunz> I got a 502 bad gateway. What about you akhilbatra?
07:55:35 <OPNFV-Gerrit-Bot> Yujun Zhang proposed qtip: Add licence header according to OPNFV contribution guidelines[1] by script[2]  https://gerrit.opnfv.org/gerrit/29029
07:55:38 <akhilbatra> same
07:56:15 <yujunz> OK. I put lots of information in it.
07:56:25 <yujunz> #topic feature freeze for Danube release
07:56:33 <yujunz> #link https://etherpad.opnfv.org/p/qtip-danube
07:56:44 <yujunz> It's back
07:57:48 <yujunz> I listed all tasks expected from my side for Danube release
07:58:04 <yujunz> The ones in bold is not done yet.
07:58:27 <yujunz> We can have a discussion on API part to decide the target for that section, akhilbatra
07:58:44 <akhilbatra> agreed
08:00:06 <yujunz> The basic target is to make it complete and solid so that we can expand to more use cases in E release
08:01:27 <yujunz> I think I need to get it confirmed peer to peer with each of you
08:01:59 <yujunz> If you have any questions, please leave me a message by mail or google hangout.
08:02:18 <yujunz> #topic documentation for Danube release
08:02:43 <yujunz> The docs team proposed a migration of document structure
08:02:58 <yujunz> #link https://goo.gl/mV2ACJ
08:03:22 <yujunz> #link https://wiki.opnfv.org/display/DOC
08:03:51 <yujunz> I've proposed a change in gerrit. Please review it, all.
08:03:53 <yujunz> #link https://gerrit.opnfv.org/gerrit/#/c/29025/
08:05:25 <yujunz> #topic active sprint
08:05:33 <yujunz> #link https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135
08:05:39 <zhihui_zte> In this patch, you move all related files to /docs, right?
08:05:59 <yujunz> Not exactly
08:06:09 <yujunz> I created the folder as proposed by the docs team
08:06:20 <yujunz> And move files into corresponding sub-folders
08:06:36 <yujunz> All files were already in /docs
08:06:47 <zhihui_zte> I see
08:07:12 <yujunz> OK. Back to JIRA status
08:07:25 <yujunz> Could you please update the task status? zhihui_zte akhilbatra
08:07:45 <yujunz> I know you are working on something :-)
08:07:55 <yujunz> Please put it in progress so I won' be too worried about the progress
08:08:15 <akhilbatra> ok sorry. Won't happen gain
08:08:17 <zhihui_zte> OK
08:08:32 <yujunz> Just update before each weekly meeting
08:08:54 <yujunz> We don't need realtime tracing of the status. But it would be good it is updated weekly
08:09:26 <yujunz> Hint, you can drag the tasks between the swimming lanes
08:10:05 <yujunz> #topic CI status
08:10:17 <yujunz> #link https://build.opnfv.org/ci/view/qtip/
08:10:41 <yujunz> All green, hooray \o/
08:11:03 <yujunz> Except for some experimental jobs which is not quite important for now
08:11:35 <zhihui_zte> Since zte-pod2 will be served to daisy debugging, I plan to enable qtip ci job on zte-pod1
08:12:08 <yujunz> OK, you may create a JIRA ticket if you are not planning to do it right now
08:12:12 <SerenaFeng> qtip-docker-build-push-master dead for almost a month?
08:12:24 <yujunz> I think it is not dead, just no change
08:12:53 <yujunz> What is the trigger? zhihui_zte
08:13:07 <yujunz> The modification of Dockerfile?
08:14:00 <zhihui_zte> every code submit
08:14:03 <SerenaFeng> I think the trigger is due to the change of Dockerfile
08:14:39 <SerenaFeng> no, if so it should be trigger almost every day, not dead for almost a month
08:15:05 <yujunz> Could you investigate it later, zhihui_zte?
08:15:14 <yujunz> Not quite urgent, but part of the release jobs
08:15:25 <SerenaFeng> I think Julien get familiar with it more :)
08:15:27 <zhihui_zte> It is odd why this job is not triggered
08:15:41 <SerenaFeng> Julient-zte :)
08:16:06 <yujunz> ping Julien-zte
08:16:14 <Julien-zte> pong
08:16:16 <SerenaFeng> before he mentioned how to trigger it by the code submit not the Dockfile change
08:16:41 <Julien-zte> any issue ?
08:17:01 <yujunz> Could you take care of the docker image build ?
08:17:06 <yujunz> There seems some issue with it
08:17:21 <Julien-zte> trigger it or not trigger it when code updates?
08:17:27 <SerenaFeng> trigger
08:17:33 <OPNFV-Gerrit-Bot> zhihui wu proposed qtip: Implement the collector regex for system info logfile.  https://gerrit.opnfv.org/gerrit/29061
08:17:35 <Julien-zte> is there any task listed in jira
08:17:45 <yujunz> The build is not triggered as expected
08:18:08 <Julien-zte> ok investigate after the meeting
08:18:11 <yujunz> #link https://build.opnfv.org/ci/view/qtip/job/qtip-docker-build-push-master/
08:18:27 <yujunz> #action Julien-zte investigate docker build job
08:18:30 <yujunz> Thank you
08:18:47 <yujunz> #topic new issues last week
08:18:48 <yujunz> #link https://jira.opnfv.org/issues/?filter=11198
08:18:54 <yujunz> Not many
08:19:51 <yujunz> #topic AOB
08:20:06 <yujunz> Any other business you want to discuss?
08:20:11 <SerenaFeng> np
08:20:14 <zhihui_zte> np
08:20:30 <yujunz> I have one
08:20:45 <yujunz> OPNFV Summit Beijing is calling for presentation
08:21:48 <yujunz> I saw it on twitter
08:22:09 <yujunz> The page seems not ready yet
08:22:13 <yujunz> #link http://events.linuxfoundation.org/events/opnfv-summit/program/cfp
08:22:49 <yujunz> You may start preparing now if you are interested to give a presentation in the summit
08:23:52 <yujunz> #info The CFP for the 2017 #OPNFVSummit in Beijing is now open! Submit your proposals by March 27. More details here: http://bit.ly/1LE7vli
08:24:06 <yujunz> One month to go
08:24:18 <yujunz> That's all for today
08:24:21 <yujunz> Thank you all
08:24:23 <yujunz> #endmeeting