07:32:45 <yujunz> #startmeeting qtip
07:32:45 <collabot`> Meeting started Mon Feb 27 07:32:45 2017 UTC.  The chair is yujunz. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:32:45 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:32:45 <collabot`> The meeting name has been set to 'qtip'
07:32:49 <yujunz> #topic roll call
07:32:53 <yujunz> #info Yujun Zhang
07:32:57 <Taseer> #info Taseer
07:33:00 <SerenaFeng> #info SerenaFeng
07:33:01 <akhilbatra> #info akhilbatra
07:33:09 <zhihui_> #zhihui
07:33:15 <zhihui_> #info zhihui
07:33:43 <yujunz> Nice to meeting you all
07:33:50 <yujunz> #topic action followup
07:34:02 <yujunz> #info [done] akhilbatra to organize a discussion on qtip-api requirement and send for review
07:34:23 <yujunz> Discussed on bug smash day. See outline of the requirements on https://etherpad.opnfv.org/p/qtip-danube
07:34:46 <yujunz> akhilbatra do you plan to update the requirement document or the list is good enough for you to follow?
07:35:13 <akhilbatra> I have updated and sent a mail for the review also
07:35:34 <yujunz> OK thanks
07:35:36 <akhilbatra> Hope everybody receieved it
07:35:50 <yujunz> You may put a link now
07:36:02 <yujunz> Last time I didn't get the invitation
07:36:03 <Julien-zte> #info Julien
07:36:33 <akhilbatra> #link https://docs.google.com/document/d/1lPwzLdtzNaDCn7N8pH9hf5JymNgm340_GUSiAUz0jmc/edit?usp=sharing
07:36:52 <yujunz> Thanks.
07:36:59 <yujunz> A shorten link to the same page
07:37:01 <yujunz> #link https://goo.gl/UrFzlR
07:37:19 <akhilbatra> It's in the qtip-intern-api folder of shared google drive folder
07:37:25 <yujunz> #action all review api requirement and comment https://goo.gl/UrFzlR
07:38:02 <yujunz> #info AP2 [done] Julien-zte investigate docker build job
07:38:12 <yujunz> Any comments on docker job, Julien-zte?
07:38:25 <Julien-zte> it return green now!
07:38:25 <yujunz> I heard that it recovers without any action...
07:38:36 <Julien-zte> let hav a eye on it
07:38:43 <Julien-zte> let's have an eye on it
07:38:49 <yujunz> OK
07:38:56 <Julien-zte> I trigger it manually and it comes back
07:39:16 <Julien-zte> maybe it relies on the scheduler of Jenkins
07:39:32 <yujunz> I see. Let's keep watching and see if the issue recurs
07:39:40 <yujunz> #topic sprint QTIP-D7 status update
07:40:02 <yujunz> #link https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=135&projectKey=QTIP
07:40:34 <yujunz> Update from my side, logfile, grep parser and reporter PoC done
07:41:05 <yujunz> Anyone else want to update?
07:41:28 <akhilbatra> From my side
07:41:29 <akhilbatra> framework skeleton done for api
07:41:29 <akhilbatra> requirements are under review
07:42:26 <yujunz> One reminder for akhilbatra it seems license header is missing in api source files
07:42:30 <yujunz> #link https://git.opnfv.org/qtip/tree/qtip/api/__main__.py
07:42:48 <yujunz> We need license header on all source files including *.py and *.yaml
07:42:54 <SerenaFeng> mine, unittest for logger, but no jira task is established, so no updates
07:43:10 <akhilbatra> ok will update that
07:43:25 <zhihui_> From my side, 1. unit test for env.py; 2. ansible_driver.
07:43:25 <yujunz> You may check and add with https://git.opnfv.org/qtip/tree/third-party/License
07:43:47 <Julien-zte> from mine, the coverage job works correctly now.
07:44:39 <yujunz> Thanks. And what about you Taseer? Could you debrief to the team on qtip-cli progress?
07:45:15 <Taseer> I am working on command completion, reporter
07:45:46 <Taseer> And also on logging output on console
07:47:34 <yujunz> Thanks
07:48:02 <yujunz> #topic Danube release target update
07:48:04 <yujunz> #link  https://etherpad.opnfv.org/p/qtip-danube
07:49:37 <yujunz> The stable branch window will be closed on Mar 10
07:50:04 <yujunz> Please check your progress and update the status according to the format convention in L10
07:50:34 <yujunz> Mark planned but not finished tasks in bold
07:50:44 <yujunz> And deferred tasks in italic
07:51:40 <yujunz> From my side, there seems to be more task than my time...
07:52:02 <yujunz> Since I will attend vitrage design sessions next week in Israel
07:52:31 <yujunz> So I wonder if anybody can volunteer to take some tasks from me :-)
07:52:38 <yujunz> Mainly the tests and releases tasks
07:53:13 <Julien-zte> zhihui would you please
07:53:19 <yujunz> #info call for volunteer on tests and releases tasks for Danube
07:53:24 <Julien-zte> zhihui_ would you please
07:53:38 <zhihui_> glad to do~
07:53:50 <Julien-zte> thanks
07:54:26 <yujunz> Thank you zhihui_ assignee updated and we can discuss detail offline
07:54:41 <zhihui_> ok
07:54:49 <yujunz> #topic CFP OPNFV Summit Beijing
07:54:58 <Julien-zte> #info zhihui_ will proxy for yujunz when he is on his trip
07:55:16 <yujunz> #link http://events.linuxfoundation.org/events/opnfv-summit/program/cfp-details
07:55:41 <yujunz> #info CFP Close: Monday, March 27, 2017, 11:59 PST
07:56:02 <yujunz> #link https://etherpad.opnfv.org/p/qtip-opnfv-summit-beijing
07:56:04 <yujunz> Draft topics for QTIP
07:56:53 <yujunz> I think speakers will have a free entrance ticket for the summit, is that so?
07:57:13 <Julien-zte> I think so
07:57:26 <Julien-zte> according to last time and openstack summit
07:58:42 <yujunz> If you think of any topics, please update the page
07:59:09 <yujunz> #action all make proposals for OPNFV Summit Beijing before Mar 27th
07:59:27 <yujunz> Any immediate ideas?
07:59:45 <yujunz> I have already listed some in the page https://etherpad.opnfv.org/p/qtip-opnfv-summit-beijing
08:04:02 <yujunz> OK, next
08:04:04 <yujunz> #topic Community awards
08:04:07 <yujunz> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015246.html
08:05:38 <yujunz> It is worth noting that the community setup a new award for interns akhilbatra Taseer
08:06:53 <Julien-zte> +1 for this
08:07:02 <Taseer> Would try to qualify for it !
08:07:08 <akhilbatra> Thanks
08:07:47 <yujunz> #topic active sprint followup
08:08:03 <yujunz> The sprint will be completed tomorrow
08:08:09 <yujunz> Please update the status before the closing
08:08:32 <yujunz> #topic CI status
08:08:40 <yujunz> #link https://build.opnfv.org/ci/view/qtip/
08:09:01 <yujunz> It seems zte-pod2 is down for 18 days? zhihui_
08:09:23 <Julien-zte> zte-pod2 is reserved for daisy deployment testing
08:09:37 <yujunz> So we should remove it from qtip jobs?
08:09:54 <Julien-zte> it will back when it finishes the test and it will ready for integration with other projects
08:10:08 <yujunz> What is the expected date?
08:10:13 <Julien-zte> I think it can be keep in it
08:10:22 <Julien-zte> it will be back soon
08:10:28 <Julien-zte> in a week
08:10:41 <yujunz> OK. We'll revisit this next week
08:10:42 <Julien-zte> best, in several(<3) days
08:11:02 <yujunz> #topic new tasks in JIRA
08:11:13 <yujunz> #link https://jira.opnfv.org/issues/?filter=11198
08:12:02 <yujunz> Nothing particular
08:12:04 <yujunz> #topic AoB
08:12:05 <yujunz> Your time !
08:12:56 <Julien-zte> no others
08:13:15 <yujunz> Then that's all for today. Thank you all.
08:13:17 <yujunz> #endmeeting