07:32:14 <yujunz> #startmeeting qtip
07:32:14 <collabot`> Meeting started Mon Apr 10 07:32:14 2017 UTC.  The chair is yujunz. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:32:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:32:14 <collabot`> The meeting name has been set to 'qtip'
07:32:51 <yujunz> #link https://etherpad.opnfv.org/p/qtip-meetings-2017-04-10
07:32:55 <yujunz> #topic roll call
07:32:59 <yujunz> #info Yujun Zhang
07:33:07 <akhilbatra> #info akhil
07:33:34 <zhihui> #info zhihui
07:34:25 <yujunz> #topic weekly update
07:34:37 <yujunz> I'll update first
07:34:52 <yujunz> Working on the missing runner last week
07:35:15 <yujunz> Trying to integrate test, collect, calculate and report wth ansible playbook
07:35:29 <Taseer> #info Taseer
07:35:59 <yujunz> It is still in progress and I think it will be done before plugfest
07:36:23 <SerenaFeng> #info SerenaFeng
07:36:41 <yujunz> It will be in master and won't be part of danube.2.0
07:37:01 <yujunz> I have also updated some document about how to make a release
07:37:16 <yujunz> That's it. Who's next?
07:37:50 <zhihui> May I?
07:37:56 <yujunz> Sure zhihui
07:38:01 <zhihui> I am preparing OPNFV plugfest.
07:38:37 <zhihui> Sernea will also attend plugfest. And she is helping to send email to apply hardware resource.
07:38:50 <zhihui> sorry, Serena
07:39:34 <yujunz> Thanks for taking care of it, zhihui
07:39:58 <zhihui> We want to run qtip on different hardware and integrate with different installer.
07:40:27 <zhihui> Hope we can apply more hardware resource:)
07:40:34 <yujunz> I created a etherpad page https://etherpad.opnfv.org/p/qtip-plugfest
07:40:37 <zhihui> That is all.
07:40:53 <yujunz> There are 8 vendors in list
07:42:14 <yujunz> You may use it to collect information and share the status with team, zhihui
07:42:27 <yujunz> Who else wants to update?
07:43:08 <akhilbatra> I am working on pushing benchmarks results to OPNFV TestAPI
07:43:49 <yujunz> Great. What is current status?
07:43:56 <SerenaFeng> what's the progress?
07:45:11 <akhilbatra> I have some doubts regarding validation of the runner parameters.
07:45:11 <akhilbatra> Since there are many benchmarks templates. hardcoding each one doesn't seems a feasible thing to do
07:45:52 <SerenaFeng> why need to validate benchmark template?
07:46:19 <SerenaFeng> I think we may have different understanding towards this
07:46:25 <SerenaFeng> let's discuss it offline right after the meeting, it that ok?
07:46:34 <akhilbatra> ok sure
07:47:00 <yujunz> For those who are not familiar with reporting, here is the link
07:47:01 <yujunz> #link http://testresults.opnfv.org/reporting/yardstick/release/danube/index-status-apex.html
07:47:08 <Taseer_a> Me on qtip-version and exception handling
07:47:19 <yujunz> We are trying to display qtip benchmark result in the opnfv testresult site
07:48:10 <SerenaFeng> I will work on reporting soon, hope it will be done within this week
07:48:37 <yujunz> Sorry to interrupt Taseer_a please go ahead
07:49:06 <yujunz> OK, there is a reporting2 , do you know that SerenaFeng ?
07:49:31 <SerenaFeng> yes
07:49:31 <yujunz> #link http://testresults.opnfv.org/reporting2/reporting/index.html
07:49:45 <SerenaFeng> it is a new one implemented by Jack
07:50:02 <Taseer_a> Upload latest qtip version to PyPI, and display user friendly exception mesaages
07:50:33 <Taseer_a> *messages
07:50:58 <SerenaFeng> it was said that report and report2 will co-exist,
07:51:19 <SerenaFeng> focus on different area
07:51:35 <yujunz> And share the same test data ?
07:51:38 <SerenaFeng> for plugfest we can focus on report first
07:51:40 <SerenaFeng> yes
07:51:58 <SerenaFeng> both of them consume TestAPI
07:53:08 <yujunz> OK, anything else?
07:53:26 <SerenaFeng> nothing more for now
07:53:39 <yujunz> #topic Danube 1.0 release and 2.0 plan
07:53:41 <yujunz> #link https://etherpad.opnfv.org/p/qtip-danube
07:55:09 <yujunz> We planned something for Danube 2.0. After reading the instruction of stable branch, I feel that it would be better to exclude the feature evolution from danube.2.0
07:55:16 <yujunz> And keep only the bug fixs
07:56:14 <yujunz> For Danube 3.0, it will mostly be the same. No new features, bug fix only
07:56:21 <yujunz> Let's focus on Euphrates release from now on :-_
07:56:26 <yujunz> :-)
07:56:56 <yujunz> #topic Euphrates plan
07:57:05 <yujunz> #link https://etherpad.opnfv.org/p/qtip-euphrates
07:57:49 <yujunz> #info 04/24 (MS1) Planning complete (scenario or deliverables defined)
07:57:55 <yujunz> Feel free to propose before MS1
08:01:01 <yujunz> We will sort the priorities and assignments next week
08:01:34 <yujunz> #topic Plugfest
08:01:44 <yujunz> already covered in weekly update
08:02:36 <yujunz> #topic active sprint
08:02:48 <yujunz> #link https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135
08:03:22 <yujunz> We will kick off QTIP-E1 tomorrow
08:03:41 <yujunz> #topic CI status
08:03:50 <yujunz> #link  https://build.opnfv.org/ci/view/qtip/
08:03:57 <yujunz> All green except one...
08:04:31 <yujunz> Anyone has time to have a look at docker task on master?
08:06:15 <yujunz> OK, it seems to be a build script issue. Not so critical for now.
08:06:34 <yujunz> #action yujunz create a JIRA issue to track docker build failure on master
08:07:12 <yujunz> #topic new JIRA issues
08:07:17 <yujunz> #link https://jira.opnfv.org/issues/?filter=11198
08:07:25 <yujunz> Taseer created one about pip packaging
08:07:33 <yujunz> #topic AoB
08:08:01 <yujunz> I want to share some information on qtip sites
08:08:20 <yujunz> #link https://docs.qtip.io
08:09:13 <yujunz> #link https://github.com/qtip-benchmark
08:10:25 <yujunz> Honestly, I have also some doubts whether it is good to setup independent sites
08:10:39 <yujunz> For now, OPNFV will be the main application area for QTIP
08:11:31 <yujunz> For document publishing, I forwarded a message to you akhilbatra
08:13:39 <yujunz> It seems we may simply propose a new index page in OPNFV site instead of setting up docs.qtip.io
08:13:54 <akhilbatra> I saw the mail, but lost it somewhere. Can it be forwarded again.
08:14:14 <yujunz> OK, I'll send you it after meeting
08:14:21 <akhilbatra> found it sorry
08:14:47 <yujunz> I have also discovered two interesting sites last week
08:15:00 <yujunz> #link http://www.spec.org/
08:15:10 <yujunz> #link https://openbenchmarking.org/
08:16:54 <yujunz> These are close to our vision on QTIP. We may need to take several releases to achieve that level
08:17:06 <yujunz> That's all from me
08:17:19 <zhihui> @yujunz, I check the docker build failure. It is an environment issue, I just trigger this task again, it goes well.
08:17:19 <collabot`> zhihui: Error: "yujunz," is not a valid command.
08:17:44 <yujunz> We need find the root cause and prevent it from happening again zhihui
08:17:55 <yujunz> It seems a recurring issue
08:18:46 <zhihui> This task is executed on ericsson-build3, we cannot do anything debug.
08:19:12 <yujunz> I think it is a bug in docker build script
08:19:30 <yujunz> Error in removing image should probably be ignored
08:19:53 <zhihui> From log, I don't agree with you.
08:20:14 <yujunz> OK, let's discuss after meeting...
08:20:17 <zhihui> https://build.opnfv.org/ci/view/qtip/job/qtip-docker-build-push-master/296/console
08:20:39 <zhihui> ok
08:20:49 <yujunz> https://build.opnfv.org/ci/view/qtip/job/qtip-docker-build-push-master/295/console has a different error
08:21:00 <yujunz> Anything else ?
08:24:00 <yujunz> #endmeeting