#opnfv-qtip: qtip

Meeting started by yujunz at 07:29:09 UTC (full logs).

Meeting summary

  1. roll call (yujunz, 07:29:17)
    1. Yujun Zhang (yujunz, 07:29:20)
    2. zhihui (zhihui_wu, 07:30:55)
    3. Taseer Ahmed (Taseer, 07:32:54)
    4. https://etherpad.opnfv.org/p/qtip-meetings (yujunz, 07:34:27)

  2. PTL election result (yujunz, 07:34:53)
    1. https://gerrit.opnfv.org/gerrit/#/c/45157/ (yujunz, 07:35:09)

  3. Euphrates release opnfv-5.0.0 (yujunz, 07:38:45)
    1. https://gerrit.opnfv.org/gerrit/#/admin/projects/qtip,tags (yujunz, 07:38:57)
    2. https://hub.docker.com/r/opnfv/qtip/tags/ (yujunz, 07:40:29)
    3. ACTION: zhihui_wu to investigate why tag opnfv-5.0.0 not available on docker hub (yujunz, 07:42:32)
    4. https://wiki.opnfv.org/display/releng/OPNFV+projects+and+OPNFV+release+versioning (yujunz, 07:43:27)

  4. code review rules (a refresh for new committers) (yujunz, 07:44:47)
    1. https://github.com/opnfv/qtip/blob/master/CONTRIBUTING.md#rule-for-submit (yujunz, 07:46:07)
    2. https://gerrit.opnfv.org/gerrit/#/q/project:qtip+AND+status:open (yujunz, 07:49:27)

  5. AoB (yujunz, 07:52:25)
    1. https://etherpad.opnfv.org/p/qtip-fraser (yujunz, 08:03:39)


Meeting ended at 08:05:57 UTC (full logs).

Action items

  1. zhihui_wu to investigate why tag opnfv-5.0.0 not available on docker hub


Action items, by person

  1. zhihui_wu
    1. zhihui_wu to investigate why tag opnfv-5.0.0 not available on docker hub


People present (lines said)

  1. yujunz (53)
  2. zhihui_wu (13)
  3. qdai (9)
  4. Taseer (6)
  5. collabot (3)
  6. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.