07:30:12 <zhihui_wu> #startmeeting qtip
07:30:12 <collabot> Meeting started Mon Nov  6 07:30:12 2017 UTC.  The chair is zhihui_wu. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:12 <collabot> The meeting name has been set to 'qtip'
07:30:28 <zhihui_wu> #topic roll call
07:30:32 <zhihui_wu> #info zhihui_wu
07:30:48 <Taseer> #info Taseer Ahmed
07:31:16 <yujunz> #info Yujun Zhang
07:31:57 <zhihui_wu> ping qdai
07:32:05 <qdai> hi, all
07:32:22 <zhihui_wu> hi, qdai
07:32:24 <zhihui_wu> Here is today's agenda: #link: https://etherpad.opnfv.org/p/qtip-meetings
07:33:01 <zhihui_wu> #topic information sharing
07:33:07 <yujunz> hi all \o/
07:33:24 <Taseer> hello
07:33:29 <zhihui_wu> hi, all
07:33:40 <yujunz> I updated wiki page for the infrastructure
07:33:49 <yujunz> #link https://wiki.opnfv.org/display/qtip/Infrastructure
07:34:15 <yujunz> We hope it will help new developer to get started with qtip easier.
07:34:41 <yujunz> If you find anything missing, please let us know, qdai :-)
07:35:14 <qdai> yes, thanks for your sharing
07:36:15 <zhihui_wu> yujunz, thanks~
07:36:45 <zhihui_wu> #topic weekly update
07:36:57 <zhihui_wu> My update
07:37:23 <zhihui_wu> I renamed zte-pod4 to zte-virtual5, and the jobs on zte-virtual are normal now.
07:38:07 <zhihui_wu> And last week, One AP for me is to setup zte-virtual6 by using MCP
07:38:09 <yujunz> You seemed to forget update the infra page
07:38:19 <akhilbatra> #info akhilbatra
07:38:40 <zhihui_wu> oh, forgot it. I will add it after meeting
07:38:56 <zhihui_wu> hi, akhilbatra
07:39:06 <yujunz> #action zhihui_wu update qtip infra page with latest pod information
07:39:16 <zhihui_wu> zte-virtual6 is online now
07:39:34 <yujunz> Already running MCP job?
07:39:48 <zhihui_wu> #link: https://build.opnfv.org/ci/computer/zte-virtual6/
07:39:57 <zhihui_wu> No, I am working on it
07:40:06 <zhihui_wu> on MCP deployment
07:40:31 <yujunz> OK.
07:40:49 <zhihui_wu> Then I will create qtip job on zte-virtual6
07:41:08 <yujunz> You may share some work with the team
07:41:26 <zhihui_wu> I'd like to.
07:41:39 <yujunz> If I remember it correctly, Taseer implemented the MCP adapter. Not sure if Taseer is interested in setting up the CI job for it
07:42:03 <Taseer> yujunz: Sure
07:42:28 <Taseer> I just need time to understand this ci thing
07:42:29 <zhihui_wu> Good!
07:43:01 <Taseer> zhihui_wu: You can assign me that issue/tasl
07:43:02 <zhihui_wu> Taseer, please help to create qtip-compute/qtip storage CI job on zte-virtual6.
07:43:12 <Taseer> okat
07:43:15 <Taseer> * okay
07:43:41 <yujunz> #action zhihui_wu create JIRA issue about MCP ci job and assign to Taseer
07:44:12 <zhihui_wu> That's all from my side.
07:44:38 <yujunz> A quick note about CI for Taseer.
07:45:20 <yujunz> The main difference between CI and local development is that everything starts from scratch in CI. So you have to do some steps to bootstrap.
07:45:55 <yujunz> For local development, we have something already in environment and sometimes forget that it needs to be setup
07:46:05 <yujunz> That's it.
07:47:03 <zhihui_wu> any question you can ask me.
07:47:34 <zhihui_wu> OK, who will be the next one?:)
07:48:51 <yujunz> Speaking about seek for help, we have an google hangout group for instant communication
07:49:07 <yujunz> In case you can not find anyone in qtip irc room, leave a message in the group
07:49:10 <Taseer> yujunz: thanks. I will try my best
07:49:10 <yujunz> #link https://hangouts.google.com/group/Va484MIwVcvpI4Uj1
07:50:14 <yujunz> I don't have much update last week.
07:50:30 <yujunz> Just updated the wiki page with latest information
07:50:52 <yujunz> Besides the infrastructure page, I also updated the home page
07:50:59 <yujunz> #link https://wiki.opnfv.org/display/qtip
07:51:35 <yujunz> That's all
07:52:05 <yujunz> By the way, do you know Prabu Kuppuswamy, qdai?
07:52:27 <yujunz> He is from Spirent and one of the initial committers in QTIP
07:53:08 <qdai> no
07:53:42 <qdai> maybe Rao knows him
07:54:51 <zhihui_wu> Taseer, what is your progress?
07:55:19 <Taseer> zhihui_wu: Not much, we have not decided what to use for VM benchmarking
07:55:24 <Taseer> Ansible or SNAPS
07:56:37 <zhihui_wu> I am waiting for your decision:)
07:57:09 <zhihui_wu> you can choose one to have a try.
07:57:31 <Taseer> zhihui_wu: Okay, I'll go ahead with snaps first
07:57:38 <zhihui_wu> OK.
07:57:53 <qdai> from my side, I have deployed stcv on overcloud of qtip-virt-1, but there is some issues to cooperate with you to solve it
07:58:45 <qdai> I will talk with you after meeting, yujun or zhihui?
08:00:02 <zhihui_wu> we can start a zoom meeting for you.
08:00:27 <zhihui_wu> what do you think?
08:00:38 <qdai> ok, thanks
08:01:28 <zhihui_wu> Hi akhilbatra, what about you?
08:01:41 <akhilbatra> hi the demo awx was ready. But I don't know why my os is crashing since an hour.
08:01:52 <akhilbatra> I am extremely sorry.
08:02:07 <zhihui_wu> Oh, I am sorry for that.
08:02:37 <yujunz> It happens often for a demo :-)
08:02:50 <akhilbatra> I will be prepared with a video demo next time so that any failure won't affect it
08:03:13 <zhihui_wu> No problem
08:03:27 <yujunz> Have you tried to deploy it on qtip-virt-1 ?
08:03:39 <qdai> what is awx? another installer?
08:03:42 <akhilbatra> not yet
08:04:05 <akhilbatra> Awx is web gui for ansible-tower
08:04:19 <yujunz> #link https://www.ansible.com/awx-project-faq
08:04:39 <yujunz> Not just web ui
08:04:40 <akhilbatra> for managing ansible playbook and jobs
08:05:07 <akhilbatra> Yeah
08:05:08 <qdai> oh, I got it, thanks
08:05:28 <zhihui_wu> Hi akhilbatra, when will be available for you this week?
08:05:42 <yujunz> It is the upstream project of Ansible Tower. And we would like to evaluate the possibility to use it as the foundation of benchmarking service
08:06:13 <zhihui_wu> I will schedule a convenient meeting for the demo.
08:06:17 <akhilbatra> as soon as my os is up again I will inform you.
08:06:23 <zhihui_wu> OK
08:07:42 <zhihui_wu> #topic AoB
08:07:49 <zhihui_wu> open discussion
08:08:54 <zhihui_wu> qdai, what is the Spirent plan about network performance indicator?
08:11:04 <qdai> we are discussing it internally, but have not a clear decision.
08:12:53 <qdai> from my viewpoint, I wish we can get it at Fraser version
08:13:28 <yujunz> Great~
08:13:29 <zhihui_wu> Agree! when you have a clear decision, please update with us.
08:13:46 <qdai> OK
08:14:11 <zhihui_wu> anything else?
08:14:57 <qdai> how can we start a zoom meeting?
08:15:02 <zhihui_wu> yes
08:15:13 <zhihui_wu> let me endmeeting first
08:15:18 <zhihui_wu> #endmeeting