#opnfv-release: Brahmaputra daily standup

Meeting started by debrascott at 14:30:32 UTC (full logs).

Meeting summary

    1. Jonas Bjurel ([2]JonasB, 14:30:41)

  1. roll call (debrascott, 14:30:41)
    1. Ana Cunha (anac1, 14:30:42)
    2. Frank Brockners (frankbrockners, 14:30:48)
    3. Heather Kirksey (HKirksey, 14:30:51)
    4. Fatih Degirmenci (fdegir, 14:30:54)
    5. Morgan Richomme (morgan_orange, 14:31:08)
    6. Trevor Cooper (trevor_intel, 14:31:09)
    7. Stuart Mackie (StuartMackie, 14:31:10)
    8. Bin Hu (bin_, 14:31:15)
    9. Joe Kidder (joekidder, 14:31:23)
    10. draft agenda: https://wiki.opnfv.org/releases/brahmaputra/minutes#jan132016 (frankbrockners, 14:31:57)
    11. we agreed on the first meeting that agenda should be: 1. lab status 2. hottest issues 3. test status 4. all other project status as time available (debrascott, 14:32:44)
    12. Ash Young (onosfw) (ashyoung, 14:32:56)
    13. do we need to revisit the agendas? (debrascott, 14:33:21)

  2. lab/pod status (frankbrockners, 14:34:08)
    1. Same status as yesterday with the PODs (fdegir, 14:34:14)
    2. No new issue has been reported with the PODs (fdegir, 14:34:20)
    3. A new server is currently WIP for Joid Virtual Deployments (fdegir, 14:34:39)

  3. scenarios status (frankbrockners, 14:34:42)
  4. scenarios (debrascott, 14:36:43)
    1. https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios still references A.3 etc which confuses stuff (frankbrockners, 14:38:05)
    2. https://gerrit.opnfv.org/gerrit/#/c/6323/7/jjb/joid/joid-deploy.sh L72-82 (morgan_orange, 14:40:51)
    3. The scenario naming will be under discussion and the format is (fdegir, 14:41:36)
    4. scenario naming patch - https://gerrit.opnfv.org/gerrit/#/c/6323/ (frankbrockners, 14:41:37)
    5. os-[controller]-[feature]-[mode](-[optional-field]) (fdegir, 14:42:04)
    6. example: os-onos-nofeature-ha (fdegir, 14:42:16)
    7. example: os-nosdn-ovs_kvm-noha (fdegir, 14:42:26)
    8. ACTION: morgan_orange: Clean up https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios table (explain references such as A.3) (frankbrockners, 14:42:30)
    9. naming convention proposal is also included in the draft agenda for today (frankbrockners, 14:42:50)
    10. Job Installer main job naming would be [installer]-[scenario]-[pod]-[loop]-[branch] (fdegir, 14:43:08)
    11. ACTION: morgan_orange - https://wiki.opnfv.org/brahmaputra_testing_page#available_scenarios: update to reflect current status (frankbrockners, 14:46:31)

  5. installer updates (frankbrockners, 14:46:58)
    1. : Getting al scenarios to deploy + still some fuel rebase + docs ([2]JonasB, 14:48:17)
    2. from trozet:3. Was able to get functest to run with 118 pass/27 fail (Thanks Jose and Morgan for the help). There was a slight error in functest where some of our keystone users got deleted, so I am hoping on the next run there will be more passes: http://213.77.62.197/results?project=functest&case=Tempest&installer=apex (frankbrockners, 14:49:44)
    3. from trozet: Current status for RC0: (debrascott, 14:50:01)
    4. on apex (from trozet): I believe all the patches are in place to provide us an RC0 artifact. The only remaining issue is functest failed to start again on our daily last night, so we need to fix that so we can get a valid artifact. (frankbrockners, 14:50:27)
    5. from trozet: TODO for RC0:1. Fix functest execution in our daily.2. Merge current master code to stable/b and produce RC0 candidate via daily job. (debrascott, 14:50:44)
    6. Joid odl seems to be broken today, work with onos seems to be starting (reporting based on Jenkins and what I've seen on irc) (fdegir, 14:51:00)

  6. testing projects status (frankbrockners, 14:51:59)
    1. troubleshooting compass and joid, activation of new scenarios caused failures yardstick to fail in LF POD2 (anac1, 14:52:02)
    2. ACTION: debrascott contact weidong & narinder to join status mtgs (debrascott, 14:53:15)
    3. Functest has been run accross all the installers. Troubleshooting in progress in the different internal test case (morgan_orange, 14:53:29)
    4. integration of companion projects just started (morgan_orange, 14:53:48)
    5. some projects push results into results DB - but not everyone (frankbrockners, 14:56:10)
    6. Scenario test results need to be published: Discussion to happen on the test call tomorrow... (frankbrockners, 14:57:35)

  7. project issues (frankbrockners, 14:58:50)
    1. Compass deployed OpenContrail (some nova issues) (frankbrockners, 15:00:43)
    2. Apex has a build, I just sent them details of how to modify for Liberty (debrascott, 15:01:08)
    3. Apex has a build for OpenContrail, Stuart just sent them details of how to modify for Liberty (frankbrockners, 15:01:10)


Meeting ended at 15:01:35 UTC (full logs).

Action items

  1. morgan_orange: Clean up https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios table (explain references such as A.3)
  2. morgan_orange - https://wiki.opnfv.org/brahmaputra_testing_page#available_scenarios: update to reflect current status
  3. debrascott contact weidong & narinder to join status mtgs


Action items, by person

  1. debrascott
    1. debrascott contact weidong & narinder to join status mtgs
  2. morgan_orange
    1. morgan_orange: Clean up https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios table (explain references such as A.3)
    2. morgan_orange - https://wiki.opnfv.org/brahmaputra_testing_page#available_scenarios: update to reflect current status


People present (lines said)

  1. frankbrockners (72)
  2. morgan_orange (34)
  3. fdegir (31)
  4. debrascott (27)
  5. anac1 (9)
  6. ashyoung (8)
  7. trevor_intel (7)
  8. collabot` (7)
  9. HKirksey (5)
  10. StuartMackie (4)
  11. [2]JonasB (3)
  12. joekidder (1)
  13. bin_ (1)
  14. franbrockners (0)


Generated by MeetBot 0.1.4.