#opnfv-release: Brahmaputra Daily Standup

Meeting started by debrascott at 14:30:13 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 14:30:22)

  1. roll call (debrascott, 14:30:24)
    1. Morgan Richomme (morgan_orange1, 14:30:31)
    2. Jonas Bjurel ([1]JonasB, 14:30:53)
    3. Tim Rozet (trozet, 14:30:55)
    4. Uli Kleber (uli-k_, 14:31:01)
    5. draft agenda https://wiki.opnfv.org/releases/brahmaputra/minutes (debrascott, 14:31:03)
    6. Heather (HKirksey, 14:31:05)
    7. Debra (debrascott, 14:31:09)
    8. Narinder Gupta (narindergupta, 14:31:17)
    9. - draft agenda for today: https://wiki.opnfv.org/releases/brahmaputra/minutes#jan152016 (frankbrockners, 14:31:17)
    10. Ana Cunha (anac1, 14:31:51)

  2. Hardware / POD status (debrascott, 14:32:04)
    1. https://wiki.opnfv.org/pharos_rls_b_labs#status_of_production_ci_resources_for_release_b up to date? (debrascott, 14:32:05)
    2. Chris (ChrisPriceAB, 14:32:30)
    3. Bin Hu (bin_, 14:32:35)
    4. Stuart Mackie (StuartMackie, 14:32:37)
    5. Ashlee Young (ashyoung, 14:33:35)

  3. Scenarios status (Definition, Deployment status) - (debrascott, 14:33:38)
    1. Joe Kidder (joekidder, 14:34:01)
    2. LF POD 2 disconnected this morning (frankbrockners, 14:34:23)
    3. not possible to run fuel Stable scenario (debrascott, 14:35:05)
    4. https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios (debrascott, 14:40:39)
    5. ACTION: Debra to send one final reminder about scenario freeze (debrascott, 14:44:49)
    6. ACTION: trozet to add centos based scenarios to table (debrascott, 14:46:49)
    7. ACTION: StuartMackie to add contrail to scenarios (debrascott, 14:49:54)

  4. Docs Framework (debrascott, 14:56:56)
    1. (ChrisPriceAB:) for Docs we now have the composite toolschain working and I will be adding the ready configguide files from other repo's to the master file over the wekend. (frankbrockners, 14:57:13)
    2. or Docs we now have the composite toolschain working and I will be adding the ready configguide files from other repo's to the master file over the wekend. (debrascott, 14:57:13)
    3. the docs composite document toolchain is now ready (ChrisPriceAB, 14:57:13)

  5. Doctor install (debrascott, 14:58:06)
    1. work is ongoing to get feature desciption documents in place for the central release docs an ensure they reflect and refer to in a meaningful way the project specific documentation (ChrisPriceAB, 14:58:11)
    2. for doctor Apex has a patch up, we are trying to get it to work (frankbrockners, 15:00:17)
    3. OpenContrail (per StuartMackie): Compass got vrouter and GUI up, Apex has a build and will test, JOID waiting for a patch (frankbrockners, 15:00:36)
    4. https://wiki.opnfv.org/releases/brahmaputra/daily_status (debrascott, 15:02:17)


Meeting ended at 15:02:29 UTC (full logs).

Action items

  1. Debra to send one final reminder about scenario freeze
  2. trozet to add centos based scenarios to table
  3. StuartMackie to add contrail to scenarios


Action items, by person

  1. StuartMackie
    1. StuartMackie to add contrail to scenarios
  2. trozet
    1. trozet to add centos based scenarios to table


People present (lines said)

  1. frankbrockners (52)
  2. debrascott (41)
  3. trozet (29)
  4. ashyoung (19)
  5. morgan_orange1 (17)
  6. ChrisPriceAB (10)
  7. StuartMackie (4)
  8. collabot` (3)
  9. [1]JonasB (2)
  10. uli-k__ (2)
  11. joekidder (1)
  12. anac1 (1)
  13. uli-k_ (1)
  14. bin_ (1)
  15. narindergupta (1)
  16. HKirksey (1)


Generated by MeetBot 0.1.4.