#opnfv-release: Brahmaputra Daily Standup

Meeting started by debrascott at 14:30:59 UTC (full logs).

Meeting summary

    1. agenda https://wiki.opnfv.org/releases/brahmaputra/minutes (debrascott, 14:31:22)

  1. roll call (debrascott, 14:31:28)
    1. Jonas Bjurel (uabjonb, 14:31:47)
    2. Ana Cunha (anac1, 14:32:04)
    3. Stuart Mackie (StuartMackie, 14:33:48)
    4. Fatih Degirmenci (fdegir, 14:33:55)
    5. Ashlee Young (ashyoung, 14:34:11)

  2. TSC vote on freeze (debrascott, 14:35:11)
    1. Narinder Gupta (narindergupta1, 14:35:20)
    2. Trevor Cooper (trevor_intel, 14:36:00)
    3. Heather Kirksey (HKirksey, 14:37:03)

  3. Install/Deploy tools status (debrascott, 14:37:42)
    1. Everything on Fuel is in stable/brahmaputra (uabjonb, 14:38:09)
    2. Morgan Richomme (morgan_orange, 14:38:12)
    3. No more functional code expected, only bug-fixes. (uabjonb, 14:38:38)
    4. We will start regression of all scenarios on Monday. (uabjonb, 14:39:12)
    5. All in all in OK shape. (uabjonb, 14:39:30)
    6. process for freezing is still unclear, not sure if we are allowed to recreate our stable/b branch or not, implications seem to point to we are, waiting for ChrisPriceAB input (trozet, 14:40:16)
    7. on coding side, we have fixed a bunch of bugs, and working with Doctor team to verify aodh is functioning as expected (trozet, 14:40:56)
    8. would also like to figure out what why yardstick seems to fail (trozet, 14:41:16)

  4. test status (debrascott, 14:46:14)
    1. functest: refactoring of the traces in jenkins (look very nice..let's have a look..) (morgan_orange, 14:46:43)
    2. https://build.opnfv.org/ci/view/functest/job/functest-compass-huawei-us-deploy-bare-1-daily-brahmaputra/lastSuccessfulBuild/ (morgan_orange, 14:46:43)
    3. functest: integration for ocl ready ..wait for a deployed scenario to continue (morgan_orange, 14:46:43)
    4. functest: still issue on vPing (Floating IP) (morgan_orange, 14:46:43)
    5. functest: push logs and additional results to artifacts to be finalized (morgan_orange, 14:46:43)
    6. functest: run on all the last deployed scenario but CI very quiet at the moment...not lots of deployments performed since 2 days (so no new test results...) (morgan_orange, 14:46:44)
    7. functest: instability of test DB due to external operations... (morgan_orange, 14:46:44)
    8. Chris Price (on multiple chanels and activities) (ChrisPriceAB, 14:47:27)
    9. ACTION: : Debra to create an etherpad to summarize this discussion and continue (debrascott, 15:03:49)


Meeting ended at 15:05:25 UTC (full logs).

Action items

  1. : Debra to create an etherpad to summarize this discussion and continue


People present (lines said)

  1. debrascott (31)
  2. trozet (21)
  3. frankbrockners (20)
  4. fdegir (19)
  5. morgan_orange (10)
  6. ChrisPriceAB (10)
  7. uabjonb (7)
  8. ashyoung (6)
  9. uli-k (6)
  10. collabot (3)
  11. narindergupta1 (2)
  12. trevor_intel (1)
  13. anac1 (1)
  14. StuartMackie (1)
  15. HKirksey (1)


Generated by MeetBot 0.1.4.