#opnfv-release: Brahmaputra Daily Standup

Meeting started by debrascott at 14:30:26 UTC (full logs).

Meeting summary

    1. agenda https://wiki.opnfv.org/releases/brahmaputra/minutes (debrascott, 14:30:36)
    2. Narinder Gupta (narindergupta, 14:30:40)

  1. roll call (debrascott, 14:30:43)
    1. Stuart Mackie (StuartMackie, 14:31:01)
    2. Chris Price (ChrisPriceAB, 14:31:27)
    3. Florin Dumitrascu (florind, 14:31:30)
    4. Dan Radez (radez, 14:31:41)
    5. Ana Cunha (anac1, 14:31:45)
    6. Frank Brockners (frankbrockners, 14:32:17)
    7. Ashlee Young (ashyoung, 14:32:20)

  2. functest status/next 24 hours (debrascott, 14:33:47)
    1. functest 2 new scenario candidate for "Release ready" status last night fuel/nosdn-ovs and joid/odl_l2 (on Orange POD) (morgan_orange, 14:34:20)
    2. functest still vPing issues on Onos and old_l3 scenario (morgan_orange, 14:34:53)
    3. progress on Tempest (morgan_orange, 14:35:06)
    4. doc updated (morgan_orange, 14:35:12)
    5. functest: first iteration of doctor on apex scenario OK from CI perspective (did not discuss with Ryota on the test content) (morgan_orange, 14:35:39)
    6. Bin Hu (bin_, 14:38:55)

  3. Yardstick status & next 24 hours (debrascott, 14:39:21)
    1. problems detected with yardstick installation last night - fix merged (anac1, 14:39:27)
    2. Trevor Cooper (trevor_intel, 14:39:35)
    3. new server for yardstick db is made available from LF, need access rights and user replication to continue (anac1, 14:40:17)
    4. connection refused from yardstick data to previous server - no data was recorded last night (anac1, 14:40:52)
    5. request that no one uses the new server other than yardstick, for next two weeks, to avoid disturbances (anac1, 14:41:55)
    6. ACTION: : Debra to send out request that new LF server is reserved for Yardstick (debrascott, 14:42:42)
    7. for next 24 hours: check runs, fix problems and work on database (anac1, 14:44:01)

  4. Installer status & next 24 hours (debrascott, 14:45:21)
    1. Apex has a few more bugs to fix that are listed in JIRA (radez, 14:46:08)

  5. Projects status and next 24 hours (debrascott, 14:54:30)
    1. working on release notes and results publishing and structure today (ChrisPriceAB, 14:55:35)


Meeting ended at 15:01:32 UTC (full logs).

Action items

  1. : Debra to send out request that new LF server is reserved for Yardstick


People present (lines said)

  1. debrascott (33)
  2. radez (12)
  3. morgan_orange (12)
  4. anac1 (9)
  5. narindergupta (7)
  6. ChrisPriceAB (6)
  7. ashyoung (4)
  8. StuartMackie (4)
  9. collabot (3)
  10. frankbrockners (1)
  11. trevor_intel (1)
  12. florind (1)
  13. bin_ (1)


Generated by MeetBot 0.1.4.