#opnfv-release: Brahmaputra Daily Standup

Meeting started by debrascott at 14:30:43 UTC (full logs).

Meeting summary

    1. agenda https://wiki.opnfv.org/releases/brahmaputra/minutes (debrascott, 14:30:53)
    2. Jonas Bjurel ([1]JonasB, 14:30:54)
    3. Ana Cunha (anac1, 14:31:06)

  1. roll call (debrascott, 14:31:06)
    1. Narinder Gupta (narindergupta1, 14:31:11)
    2. Ashlee Young (ashyoung, 14:31:23)
    3. Dan Radez (radez, 14:32:14)
    4. Morgan Richomme (morgan_orange, 14:32:46)
    5. Joe Kidder (joekidder, 14:32:54)

  2. Functest status & next 24 (debrascott, 14:33:15)
    1. vPing/SSH apex fuel/odl_l3 troubleshooting in progress (morgan_orange, 14:33:59)
    2. seems that workaround on non parallelisation of tests in Tempest lead to better results, wait and see iterations for confirmation (morgan_orange, 14:34:37)
    3. last apex run 92% OK and joid run 98% (morgan_orange, 14:34:49)
    4. new doc to write for the results, wait for Chris merge before starting with scneario already ready (compass scenario) (morgan_orange, 14:35:17)
    5. Chris Price (ChrisPriceAB, 14:35:53)

  3. Yardstick status & next 24 (debrascott, 14:36:24)
    1. Uli (uli-k_, 14:36:25)
    2. yardstick: odl l2 jwith oid: fault in orange pod 2 (anac1, 14:36:35)
    3. Bin Hu (bin_, 14:38:01)
    4. continue troubleshooting (anac1, 14:38:02)
    5. next 24 hours: troubleshooting and fixing docs (anac1, 14:39:18)

  4. Installers status & next 24 (debrascott, 14:39:42)
    1. Apex Still in debug mode, working specifically on the ODL-L3 vPing debug today (radez, 14:40:23)
    2. Other bugs are still in flight and making progress (radez, 14:40:47)
    3. Fuel, everything is in, dont expect anything more to go in, Docs ready. All efforts on troubleshooting the ssh issue with Yardstick and ODL. Fuel resources moving into yardstick. ([1]JonasB, 14:42:24)
    4. ACTION: everyone bring jira ticket info to meetings beginning Feb 12 (debrascott, 14:48:09)

  5. Project status & next 24 (debrascott, 14:48:43)
    1. opnfvdocs -> pushing functest results doc patch, working on user guide, working on config guide, working on overview docs. (ChrisPriceAB, 14:49:23)
    2. opnfvdocs, also have an activity to improve pdf tooolchain formatting (ChrisPriceAB, 14:49:55)


Meeting ended at 14:59:49 UTC (full logs).

Action items

  1. everyone bring jira ticket info to meetings beginning Feb 12


People present (lines said)

  1. debrascott (35)
  2. anac1 (17)
  3. morgan_orange (10)
  4. ChrisPriceAB (8)
  5. bin_ (8)
  6. narindergupta1 (5)
  7. ashyoung (5)
  8. radez (4)
  9. [1]JonasB (3)
  10. collabot (3)
  11. joekidder (1)
  12. uli-k_ (1)


Generated by MeetBot 0.1.4.