#opnfv-release: Brahmaputra Daily Standup

Meeting started by ChrisPriceAB at 14:31:41 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 14:31:46)
    1. Ana Cunha (anac1, 14:31:48)
    2. Chris Price (ChrisPriceAB, 14:31:55)
    3. ebrjohn Brady Johnson, SFC Project Lead (ebrjohn, 14:31:58)
    4. Morgan Richomme (morgan_orange, 14:32:01)
    5. Frank Brockners (frankbrockners, 14:32:30)
    6. Tim Irnich (SDN VPN PTL) (timirnich, 14:33:47)
    7. Ashlee Young (ashyoung, 14:34:24)
    8. Joe Kidder (joekidder_, 14:34:33)
    9. Fatih Degirmenci (fdegir, 14:34:35)

  2. Action point follow up (ChrisPriceAB, 14:34:50)
    1. Jonas Bjurel ([1]JonasB, 14:35:00)
    2. Update on Jira issue for tracking our ONOS/ODL issues? (ChrisPriceAB, 14:35:17)

  3. scenario status updates (ChrisPriceAB, 14:40:28)
    1. we have 9 scenario's in "unstable state", scenario's currently under troubleshooitng please # in your status (ChrisPriceAB, 14:41:12)
    2. https://jira.opnfv.org/browse/APEX-109 (ashyoung, 14:43:05)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=5463 (timirnich, 14:47:22)
    4. work is ongoing on OCL scenario's (ChrisPriceAB, 14:49:19)
    5. SDNVPN scenario is dependant on a bug in ODL https://bugs.opendaylight.org/show_bug.cgi?id=5463 (ChrisPriceAB, 14:49:37)
    6. SFC scenario is undergoing further integration, test integration is planned resources in place. (ChrisPriceAB, 14:50:04)
    7. OVS scenario is working with slightly low test results. Evaluation need to be done and reported for eveluation. (ChrisPriceAB, 14:51:01)
    8. Issues remain on the ODL/ONOS deployments requiring MAC addressing. Investigations ongoing, clarification required on the solution. The current workaround requires MAC address configuration per POD. (ChrisPriceAB, 14:52:34)
    9. ACTION: chripriceab to establish with scenario owners a per scenario stability plan. (ChrisPriceAB, 14:58:02)

  4. AoB (ChrisPriceAB, 14:58:09)
    1. Im the owner of the SFC scenarios (ebrjohn, 15:00:22)


Meeting ended at 15:00:40 UTC (full logs).

Action items

  1. chripriceab to establish with scenario owners a per scenario stability plan.


People present (lines said)

  1. ChrisPriceAB (46)
  2. morgan_orange (14)
  3. timirnich (6)
  4. collabot` (5)
  5. ebrjohn (4)
  6. ashyoung (4)
  7. narindergupta1 (3)
  8. [1]JonasB (3)
  9. frankbrockners (1)
  10. fdegir (1)
  11. anac1 (1)
  12. joekidder_ (1)


Generated by MeetBot 0.1.4.