#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 14:58:08 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:58:33)
    1. David McBride (dmcbride, 14:58:57)
    2. Bin Hu (bin_, 14:59:12)
    3. Fedor Zhadaev (fzhadaev, 14:59:25)
    4. Maryam Tahhan (mtahhan, 14:59:35)
    5. Justin (chigang_, 14:59:55)
    6. Jose Lausuch (jose_lausuch, 15:00:35)
    7. Jack Morgan (jmorgan1, 15:00:41)
    8. Stuart Mackie (StuartMackie, 15:03:01)
    9. Tim Rozet (trozet, 15:03:18)
    10. Bryan Sullivan (bryan_att, 15:03:40)
    11. kubi (kubi002, 15:04:47)
    12. Simona Coppla (Simona, 15:04:57)

  2. IPv6 status (dmcbride, 15:08:34)
    1. bin_ notes two issues: integration and testing (dmcbride, 15:09:05)
    2. bin_ says that integration is nearly complete with the exception of a Red Hat patch that fixes a bug (dmcbride, 15:09:51)
    3. bin_ says that testing is the bigger issue (dmcbride, 15:10:09)
    4. testing includes underlay and overlay testing (dmcbride, 15:11:10)
    5. OpenStack tempest testing only includes IPv4 testing (dmcbride, 15:12:23)
    6. proposal from bin_ to limit testing to the overlay for OPNFV Colorado (dmcbride, 15:16:07)
    7. deliver underlay testing in a future release (dmcbride, 15:16:38)
    8. AGREED: overlay testing will be postponed to a future release (dmcbride, 15:26:05)
    9. ACTION: jose_lausuch - work with test team and IPv6 project to determine best approach to implement testing for underlay (dmcbride, 15:27:10)
    10. trozet notes that the installer will provide some validation for the underlay (dmcbride, 15:28:44)
    11. ACTION: bin_ provide update on bug fix patch at next week's release meeting (dmcbride, 15:29:44)
    12. project milestone status (dmcbride, 15:30:13)

  3. project milestone status (dmcbride, 15:30:21)
  4. scenario status (dmcbride, 15:37:14)
    1. kubi002 suggests that we should track daily YardStick status (dmcbride, 15:48:38)
    2. jose_lausuch agrees with kubi002 (dmcbride, 15:48:57)
    3. also agreed to add column to track whether Jenkins job has been created (dmcbride, 15:49:35)
    4. Wei notes that Moon scenario has not been added to the table (dmcbride, 15:52:19)
    5. ACTION: Wei add Moon scenario to scenario inventory and scenario tracking pages (dmcbride, 15:52:40)
    6. ACTION: Ruan2 Wei notes that Moon scenario has not been added to the table (dmcbride, 15:56:46)
    7. ACTION: Ruan2 - add Moon scenario to scenario inventory and scenario tracking pages (dmcbride, 15:57:19)

  5. ARM CI POD status (dmcbride, 15:58:27)
    1. AlexAvadanii says that they won't be able to configure the new hardware in time to meet the end-of-July deadline (dmcbride, 15:59:24)
    2. AlexAvadanii says that ARM will instead convert internal POD to use as CI POD (dmcbride, 16:00:10)
    3. jmorgan1 agrees with this approach (dmcbride, 16:00:30)


Meeting ended at 16:01:14 UTC (full logs).

Action items

  1. jose_lausuch - work with test team and IPv6 project to determine best approach to implement testing for underlay
  2. bin_ provide update on bug fix patch at next week's release meeting
  3. Wei add Moon scenario to scenario inventory and scenario tracking pages
  4. Ruan2 Wei notes that Moon scenario has not been added to the table
  5. Ruan2 - add Moon scenario to scenario inventory and scenario tracking pages


Action items, by person

  1. bin_
    1. bin_ provide update on bug fix patch at next week's release meeting
  2. jose_lausuch
    1. jose_lausuch - work with test team and IPv6 project to determine best approach to implement testing for underlay
  3. Ruan2
    1. Ruan2 Wei notes that Moon scenario has not been added to the table
    2. Ruan2 - add Moon scenario to scenario inventory and scenario tracking pages


People present (lines said)

  1. dmcbride (33)
  2. collabot (4)
  3. kubi002 (2)
  4. jose_lausuch (2)
  5. mtahhan (1)
  6. fzhadaev (1)
  7. trozet (1)
  8. Ruan2 (1)
  9. bin_ (1)
  10. chigang_ (1)
  11. StuartMackie (1)
  12. Simona (1)
  13. bryan_att (1)
  14. jmorgan1 (1)
  15. frankbrockners (0)


Generated by MeetBot 0.1.4.