#opnfv-release: OPNFV Colorado release

Meeting started by dmcbride at 15:00:08 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:00:29)
    1. Brady Johnson (ebrjohn, 15:00:38)
    2. David McBride (dmcbride, 15:00:39)
    3. chigang(compass) (chigang_, 15:00:49)
    4. Simona (Intel) (Simona, 15:00:59)
    5. Fedor Zhadaev (fzhadaev, 15:01:25)
    6. Jose Lausuch (Functest) (jose_lausuch, 15:01:50)
    7. kubi (kubi001, 15:02:09)
    8. Jack Morgan (jmorgan1, 15:02:24)
    9. Bin Hu (bin_, 15:02:56)
    10. Chris Price (ChrisPriceAB, 15:03:02)
    11. Uli Kleber (uli-k, 15:03:16)
    12. Bryan Sullivan (bryan_att, 15:04:54)
    13. Alexandru Avadanii (Enea) (AlexAvadanii, 15:04:57)

  2. IPv6 integration (dmcbride, 15:05:34)
    1. bin_ says that patch did not fix the issue (dmcbride, 15:06:14)
    2. new build of Rabit MQ server appears to resolve the problem (dmcbride, 15:07:32)
    3. still needs additional verification due to several overlapping bugs (dmcbride, 15:08:09)
    4. trozet may be able to test independently (dmcbride, 15:10:13)
    5. Per QA "I tested this with manually installed rabbitmq-server-3.6.3-5.el7ost.noarch on overcloud image and on a fresh deployment I couldn't reproduce the issue so I think Peter is right." (bin_, 15:10:20)
    6. ACTION: bin_ update release meeting on status next week (dmcbride, 15:11:19)

  3. project status report (dmcbride, 15:18:41)
  4. scenario status (dmcbride, 15:33:15)
    1. Raghu asks whether scenarios that won't be implemented for Colorado should be removed. (dmcbride, 15:36:26)
    2. David says yes (dmcbride, 15:36:45)
    3. ACTION: dmcbride create scenario page for D release (dmcbride, 15:37:53)
    4. scenario owners should provide link to job and test results instead of just pass or fail (dmcbride, 15:41:28)
    5. Fedor indicates that he will become the owner for several scenarios currently assigned to Jonas (dmcbride, 15:45:25)
    6. jmorgan1 suggests that we should have a wiki page that describes the process for scenario owners (dmcbride, 15:51:24)

  5. documentation milestone (dmcbride, 15:53:39)
    1. deadline for documentation for Colorado is Aug 15 (dmcbride, 15:54:12)
    2. PTLs and scenario owners should make sure that they are familiar with documentation requirements. See Sofia Wallin. (dmcbride, 15:55:43)
    3. ChrisPriceAB requests scenario owner volunteers to help define structure and content for scenario documentation (dmcbride, 15:56:55)


Meeting ended at 16:01:34 UTC (full logs).

Action items

  1. bin_ update release meeting on status next week
  2. dmcbride create scenario page for D release


Action items, by person

  1. bin_
    1. bin_ update release meeting on status next week
  2. dmcbride
    1. dmcbride create scenario page for D release


People present (lines said)

  1. dmcbride (24)
  2. ebrjohn (3)
  3. collabot (3)
  4. jmorgan1 (3)
  5. bin_ (2)
  6. ChrisPriceAB (2)
  7. fzhadaev (1)
  8. RandyL_ (1)
  9. AlexAvadanii (1)
  10. bryan_att (1)
  11. chigang_ (1)
  12. Simona (1)
  13. kubi001 (1)
  14. uli-k (1)
  15. jose_lausuch (1)


Generated by MeetBot 0.1.4.