15:01:06 <dmcbride> #startmeeting OPNFV Colorado Release
15:01:06 <collabot> Meeting started Tue Aug  9 15:01:06 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:06 <collabot> The meeting name has been set to 'opnfv_colorado_release'
15:01:22 <dmcbride> #topic roll call
15:01:31 <dmcbride> #info David McBride
15:01:55 <florind> #info Florin Dumitrascu (armband)
15:01:59 <jmorgan1> #info Jack Morgan
15:02:14 <kubi001> #info kubi
15:02:41 <bin_> #info Bin Hu
15:03:44 <ChrisPriceAB> #info Chris Price
15:05:58 <fdegir> #info Fatih Degirmenci
15:07:19 <morgan_orange> #info Morgan Richomme
15:07:27 <timirnich> #info Tim Irnich
15:07:53 <fzhadaev> #info Fedor Zhadaev
15:09:21 <chigang_> #info chigang(Compass)
15:10:23 <ulik> #info Uli
15:15:28 <fdegir> the branching has always been done by LF
15:15:53 <fdegir> and previous stable branch process was not made up by releng either
15:16:54 <dmcbride> #topic stable branch
15:17:16 <fdegir> the only difference now is when the branch shoukd be created
15:17:47 <dmcbride> #issue frankbrockners says that we should have greater transparency in the help desk ticketing system
15:19:25 <dmcbride> #issue frankbrockners says that we should better understand when tasks are executed and completed
15:20:12 <dmcbride> #issue one solution might be a guaranteed turnaround time for help desk tickets
15:20:43 <jmorgan1> or just have LF communicte when the branch is pulled
15:20:51 <jmorgan1> or task completed
15:22:40 <dmcbride> #info Dan Smith suggests an SLA for the help desk
15:28:17 <dmcbride> #action dmcbride investigate SLA for (1) stable branch creation; (2) general help desk requests
15:33:11 <dmcbride> #agree aricg and team will turnaround stable branch requests within 24 hours
15:34:43 <dmcbride> #link https://wiki.opnfv.org/display/octopus/Finalizing+OPNFV+Releases
15:35:16 <Julien-zte> #info Julien
15:35:54 <DanSmithEricsson> @#info Daniel Smith
15:35:54 <collabot> DanSmithEricsson: Error: "#info" is not a valid command.
15:35:59 <DanSmithEricsson> #info Daniel Smith
15:47:14 <jmorgan1> #info David confirms that cherry picking will be from master to stable branch
15:51:51 <dmcbride> #topic documentation
15:52:38 <dmcbride> #info ChrisPriceAB expresses concern that documentation will be late but confirms that opnfv docs will branch in accordance with the schedule
15:53:04 <dmcbride> #info Sofia returns Aug 10
15:53:45 <dmcbride> #info dmcbride suggested that future releases should consider intermediate documentation milestones (e.g. draft 1, draft 2, etc.)
15:54:01 <dmcbride> #topic Doctor project and CI
15:54:35 <dmcbride> #info Doctor transitioning to a plugin for Fuel
15:55:16 <dmcbride> dmcbride Greg_E_ supports the Doctor plugin
15:56:14 <dmcbride> #info Doctor will likely release with Colorado 2.0
15:56:56 <Greg_E_> In general we are ok with any non-core plugins come in. it is too late to modify and vet core scenarios for the release, but bundling the plugin on the ISO and only optionally activating it is fine
15:57:45 <Greg_E_> any project which comes in “late” can add its own CI scenario but may not modify existing ones to make sure that test effort is not invalidated
15:58:30 <dmcbride> Greg_E_: use #info
15:59:03 <dmcbride> #info Greg_E_ says:  In general we are ok with any non-core plugins come in. it is too late to modify and vet core scenarios for the release, but bundling the plugin on the ISO and only optionally activating it is fine
15:59:22 <dmcbride> #info Greg_E_ says:  any project which comes in “late” can add its own CI scenario but may not modify existing ones to make sure that test effort is not invalidated
16:00:45 <dmcbride> #endmeeting