#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 13:59:58 UTC (full logs).

Meeting summary

  1. Roll Call (dmcbride, 14:00:14)
    1. David McBride (dmcbride, 14:00:23)
    2. Jack Morgan (pharos) (jmorgan1, 14:00:32)
    3. QiLiang(compass) (qiliang27, 14:00:44)
    4. Ray Paik (rpaik, 14:00:50)
    5. Morgan Richomme (Functest) (morgan_orange, 14:00:51)
    6. Uli Kleber (ulik, 14:00:59)
    7. Chris Price (ChrisPriceAB, 14:05:24)
    8. kubi (kubi001, 14:06:08)
    9. dmcbride outlines that now we are on stable branch we should follow stable branch handling (ChrisPriceAB, 14:07:17)
    10. Billy O'Mahony (billyo, 14:07:50)
    11. https://wiki.opnfv.org/display/SWREL/Stablebranch stable branch prodedures (ChrisPriceAB, 14:07:57)
    12. stable branch (dmcbride, 14:08:33)

  2. stable branch (dmcbride, 14:08:42)
    1. stable branch was successfully completed on Aug 22 (dmcbride, 14:09:29)
    2. going forward, only bug fixes (dmcbride, 14:09:51)
    3. https://wiki.opnfv.org/display/SWREL/Stablebranch stable branch prodedures (ChrisPriceAB, 14:09:54)
    4. changes should be made to master, then cherry-picked to branch (dmcbride, 14:10:29)

  3. documentation (dmcbride, 14:10:50)
    1. Sofia: General update, we are moving forward, remind people to add at least one from the docs team as reviewer (dmcbride, 14:11:55)
    2. Sofia: make sure that the feature project knows that there is a feature configuration template available in /git/opnfvdocs/docs/installationprocedure (I don’t think that to many knows, yet some project has already provided an configuration guide) (dmcbride, 14:12:26)
    3. https://wiki.opnfv.org/display/DOC (dmcbride, 14:12:53)
    4. chrispriceab adds that the docs team will prepare the Colorado "library" in the next few days for the project teams to work on (ChrisPriceAB, 14:13:46)
    5. Tim Irnich (SDNVPN) (timirnich, 14:13:50)
    6. if a feature will not release until Colorado 2.0 or 3.0, then the associated documentation should be released at the same time (dmcbride, 14:15:24)

  4. scenario status (dmcbride, 14:16:07)
    1. dmcbride highlight the improvement of scenario statuses reported on the wiki page (ChrisPriceAB, 14:16:42)
    2. https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status scenarion status reporting page (ChrisPriceAB, 14:17:13)
    3. https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status scenario status reporting page (ChrisPriceAB, 14:17:26)
    4. dmcbride raises concerns that there are a number of scenario's that are not yet running yardstick test cases. (ChrisPriceAB, 14:18:34)
    5. should we accept virtual deployment as a successful deployment for "no-ha" scenarios? (dmcbride, 14:23:55)
    6. ACTION: dmcbride raise topic in infra and test meetings to get consensus on using virtual deployment (dmcbride, 14:25:11)

  5. Colorado 2.0 and 3.0 milestone planning (ChrisPriceAB, 14:27:09)
    1. chrisprice asks what milestones do we need for each of the release. (ChrisPriceAB, 14:27:47)
    2. dmcbride answers: documentation freeze, test complete, jira cleanup (ChrisPriceAB, 14:28:37)
    3. ACTION: dmcbride setup wiki page for expectations for Colorado 2.0 and 3.0 (e.g. no new features; use same branch, etc.) (dmcbride, 14:33:23)


Meeting ended at 14:39:05 UTC (full logs).

Action items

  1. dmcbride raise topic in infra and test meetings to get consensus on using virtual deployment
  2. dmcbride setup wiki page for expectations for Colorado 2.0 and 3.0 (e.g. no new features; use same branch, etc.)


Action items, by person

  1. dmcbride
    1. dmcbride raise topic in infra and test meetings to get consensus on using virtual deployment
    2. dmcbride setup wiki page for expectations for Colorado 2.0 and 3.0 (e.g. no new features; use same branch, etc.)


People present (lines said)

  1. dmcbride (20)
  2. ChrisPriceAB (12)
  3. jmorgan1 (6)
  4. collabot (5)
  5. kubi001 (3)
  6. fdegir (2)
  7. timirnich (1)
  8. morgan_orange (1)
  9. rprakash (1)
  10. qiliang27 (1)
  11. ulik (1)
  12. billyo (1)
  13. rpaik (1)


Generated by MeetBot 0.1.4.