#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 15:04:39 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:04:49)
    1. Dan Lilliehorn (ARMBand/Enea) (dali``, 15:04:54)
    2. David McBride (dmcbride, 15:05:01)
    3. Sofia Wallin (sofiawallin, 15:05:09)
    4. Billy O'Mahony (billyo, 15:05:15)
    5. qiliang(compass4nfv) (qiliang, 15:05:45)
    6. chris price (ChrisPriceAB, 15:05:48)
    7. Fatih Degirmenci (fdegir, 15:05:50)
    8. rprakash (rprakash, 15:05:55)
    9. Tim Rozet (trozet, 15:05:56)
    10. kubi (kubi001, 15:06:01)
    11. Jose Lausuch (jose_lausuch, 15:06:03)
    12. Stuart Mackie (StuartMackie_, 15:06:25)
    13. Frank Brockners (frankbrockners, 15:06:26)
    14. Heather Kirksey (HKirksey, 15:07:25)
    15. Jack Morgan (Pharos) (jmorgan1, 15:08:26)
    16. Larry Lamers (ljlamers, 15:15:25)

  2. documenation (dmcbride, 15:15:47)
    1. sofiawallin reviews spreadsheet showing documentation status by project (dmcbride, 15:16:20)
    2. need to see view by scenario (dmcbride, 15:16:43)
    3. Daniel Smith (DanSmithEricsson, 15:17:54)
    4. bryan_att requests that sofiawallin put spreadsheet online (dmcbride, 15:21:24)
    5. ACTION: sofiawallin post doc status spreadsheet on the wiki (dmcbride, 15:21:41)

  3. Danube release planning (dmcbride, 15:22:07)
  4. Colorado 2.0 and 3.0 planning (dmcbride, 15:22:36)
    1. https://wiki.opnfv.org/display/SWREL/Stablebranch (fdegir, 15:28:22)
    2. https://wiki.opnfv.org/display/SWREL/Git+Tagging+Instructions+for+Colorado+Release (dmcbride, 15:28:53)
    3. review of Colorado 2.0 and 3.0 schedule - no comments (dmcbride, 15:31:24)

  5. Danube release planning (dmcbride, 15:31:35)
    1. Manuel R (MR_Sandvine, 15:34:55)
    2. review of Danube release schedule (dmcbride, 15:53:31)
    3. dmcbride proposes to vote on Danube schedule in next week's TSC call - no objections (dmcbride, 15:55:44)
    4. Fatih/Daniel bring up the topic of common configuration files as a dependency for CI (Infra) Evolution (jmorgan1, 16:02:05)


Meeting ended at 01:33:29 UTC (full logs).

Action items

  1. sofiawallin post doc status spreadsheet on the wiki


Action items, by person

  1. sofiawallin
    1. sofiawallin post doc status spreadsheet on the wiki


People present (lines said)

  1. dmcbride (16)
  2. jmorgan1 (13)
  3. fdegir (11)
  4. DanSmithEricsson (4)
  5. bryan_att (4)
  6. collabot (3)
  7. frankbrockners (1)
  8. rprakash (1)
  9. trozet (1)
  10. morgan_orange (1)
  11. ChrisPriceAB (1)
  12. dali`` (1)
  13. StuartMackie_ (1)
  14. ljlamers (1)
  15. sofiawallin (1)
  16. billyo (1)
  17. kubi001 (1)
  18. HKirksey (1)
  19. jose_lausuch (1)
  20. MR_Sandvine (1)
  21. qiliang (1)


Generated by MeetBot 0.1.4.