15:04:39 <dmcbride> #startmeeting OPNFV Colorado Release
15:04:39 <collabot> Meeting started Tue Sep 20 15:04:39 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:39 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:39 <collabot> The meeting name has been set to 'opnfv_colorado_release'
15:04:49 <dmcbride> #topic roll call
15:04:54 <dali``> #info Dan Lilliehorn (ARMBand/Enea)
15:05:01 <dmcbride> #info David McBride
15:05:09 <sofiawallin> #info Sofia Wallin
15:05:15 <billyo> #info Billy O'Mahony
15:05:45 <qiliang> #info qiliang(compass4nfv)
15:05:48 <ChrisPriceAB> #info chris price
15:05:50 <fdegir> #info Fatih Degirmenci
15:05:55 <rprakash> #info rprakash
15:05:56 <trozet> #info Tim Rozet
15:06:01 <kubi001> #info kubi
15:06:03 <jose_lausuch> #info Jose Lausuch
15:06:25 <StuartMackie_> #info Stuart Mackie
15:06:26 <frankbrockners> #info Frank Brockners
15:07:25 <HKirksey> #info Heather Kirksey
15:08:26 <jmorgan1> #info Jack Morgan (Pharos)
15:08:37 <bryan_att> link to this?
15:15:25 <ljlamers> #info Larry Lamers
15:15:47 <dmcbride> #topic documenation
15:16:02 <DanSmithEricsson> one comment - an end user that download an installer ISO and wants to do an instalation will not be abble to install a scenario   since the scenario assumes all the framework around it  for CI/CD its good - for end users doing a manual installation - scenario will not work .. as a end-user i want to be able to enable a Feaure of a project
15:16:20 <dmcbride> #info sofiawallin reviews spreadsheet showing documentation status by project
15:16:25 <DanSmithEricsson> not necessarily the entire CI/CD scenario since that assumes a CI pipeline in place and a user will not have this
15:16:43 <dmcbride> #info need to see view by scenario
15:17:24 <bryan_att> sofiawallin: is this spreadsheet on the wiki - or is there a link?
15:17:54 <DanSmithEricsson> #info Daniel Smith
15:18:05 <jmorgan1> bryan_att: it looks like a spreadsheet she put together during the last meeting
15:18:30 <bryan_att> ok, but can it be shared?
15:18:50 <jmorgan1> bryan_att: i'm sure it will be shared when its ready
15:19:25 <bryan_att> we have two days before release cut - the time to share any perspectives on readiness is now...
15:21:24 <dmcbride> #info bryan_att requests that sofiawallin put spreadsheet online
15:21:41 <dmcbride> #action sofiawallin post doc status spreadsheet on the wiki
15:22:07 <dmcbride> #topic Danube release planning
15:22:36 <dmcbride> #topic Colorado 2.0 and 3.0 planning
15:28:22 <fdegir> https://wiki.opnfv.org/display/SWREL/Stablebranch
15:28:48 <fdegir> If there is a case where the fix is not able to be merged backwards only then we would need to do any work directly on stable.
15:28:53 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Git+Tagging+Instructions+for+Colorado+Release
15:29:59 <jmorgan1> fdegir: that wiki page link needs to be updated for Colorado 1.0 ;)
15:30:52 <fdegir> jmorgan1: feel free to update it :)
15:31:24 <dmcbride> #info review of Colorado 2.0 and 3.0 schedule - no comments
15:31:35 <dmcbride> #topic Danube release planning
15:32:16 <jmorgan1> fdegir: done
15:33:50 <fdegir> jmorgan1: you didn't update the screenshots
15:34:55 <MR_Sandvine> #info Manuel R
15:35:06 <jmorgan1> fdegir: ;)
15:43:21 <morgan_orange> fully agree with fdegir
15:44:06 <DanSmithEricsson> i thought we heard "no"
15:53:31 <dmcbride> #info review of Danube release schedule
15:55:44 <dmcbride> #info dmcbride proposes to vote on Danube schedule in next week's TSC call - no objections
16:02:05 <jmorgan1> #info Fatih/Daniel bring up the topic of common configuration files as a dependency for CI (Infra) Evolution
16:02:44 <fdegir> jmorgan1: to be correct - there is no direct dependency between these
16:03:10 <fdegir> we can go with ci evolution as is
16:03:14 <jmorgan1> fdegir: dependency might not have been the correct word - relationship
16:03:21 <fdegir> yes
16:03:33 <fdegir> ypu can say ci evolution 2.0
16:04:02 <fdegir> the stuff we talk about in current proposal mainly talks about doing things in better way in current setup
16:04:14 <jmorgan1> just wanted to capture the discussion topic before ending meeting
16:04:35 <jmorgan1> right
16:04:36 <fdegir> so if you can undo and replace dependency relationship, it would be better
16:04:46 <jmorgan1> #undo
16:04:56 <jmorgan1> #undo info
23:31:43 <jmorgan1> dmcbride: did you endmeeting?
01:33:29 <dmcbride> #endmeeting