#opnfv-release: OPNFV Release

Meeting started by dmcbride at 16:01:37 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 16:01:48)
    1. David McBride (dmcbride, 16:02:01)
    2. Leif Madsen (leifmadsen, 16:02:02)
    3. Jose Lausuch (jose_lausuch, 16:02:18)
    4. Jie Hu (hujie, 16:02:25)
    5. CristinaPauna (ENEA) (CristinaPauna, 16:03:09)
    6. Tim Rozet (trozet, 16:03:16)
    7. Bryan Sullivan (bryan_att, 16:03:22)
    8. Justin (chigang, 16:03:26)
    9. Jack Morgan (jmorgan1, 16:03:28)
    10. Uli Kleber (uli-k, 16:03:53)
    11. Tapio Tallgren (tallgren, 16:04:01)
    12. Zhijiang (huzhj, 16:04:29)
    13. Tapio Tallgren (tallgren, 16:05:04)
    14. Sofia Wallin (sofiawallin, 16:05:24)
    15. kubi (kubi001, 16:06:01)

  2. Colorado 2.0 (dmcbride, 16:08:34)
    1. dmcbride refers to email from yesterday indicating that Colorado 2.0 has gone live (dmcbride, 16:09:46)

  3. Colorado 3.0 (dmcbride, 16:09:56)
    1. https://www.surveymonkey.com/r/M2757ZW (dmcbride, 16:12:42)
    2. Larry Lamers (ljlamers, 16:12:52)
    3. https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status (dmcbride, 16:14:09)
    4. scenario status page includes columns for "intent to participate" for each of Col 1.0, 2.0, 3.0 (dmcbride, 16:14:51)
    5. rprakash (rprakash_, 16:19:40)

  4. Integration with OpenStack (dmcbride, 16:23:38)
  5. Danube (dmcbride, 16:38:29)
    1. Greg_E_ indicates that Fuel integration with OS Newton is in-process (dmcbride, 16:39:38)
    2. huzhj says that Daisy is having difficulties in understanding how to use Functest (dmcbride, 16:57:43)
    3. ACTION: jose_lausuch to meet with huzhj to address questions about Functest (dmcbride, 16:58:15)

  6. status update on Escalator / Daisy (dmcbride, 16:59:00)
    1. Daisy not yet integrated with Jenkins Ci (dmcbride, 16:59:44)
    2. huzj reports progress and says that the lf-build1 environment problem that I described last time has been solved. Thanks to Fatih and Aric. (dmcbride, 17:00:56)
    3. huzhj: Daisy artifact has been built and uploaded to the google storage successfully. (dmcbride, 17:01:20)
    4. We are manually downloading the artifact to our machine to do virtual deployment. (dmcbride, 17:01:42)
    5. Next step is that virtual deployment machine will be connected to OPNFV as new slave. (dmcbride, 17:02:09)
    6. huzhj: For integrating Escalator, we are working on extending Daisy API to support Escalator requirement of getting VIM components' version. (dmcbride, 17:02:37)
    7. ACTION: huzhj attend next Infra meeting to drive Daisy integration with CI (dmcbride, 17:03:21)


Meeting ended at 13:59:37 UTC (full logs).

Action items

  1. jose_lausuch to meet with huzhj to address questions about Functest
  2. huzhj attend next Infra meeting to drive Daisy integration with CI


Action items, by person

  1. huzhj
    1. jose_lausuch to meet with huzhj to address questions about Functest
    2. huzhj attend next Infra meeting to drive Daisy integration with CI
  2. jose_lausuch
    1. jose_lausuch to meet with huzhj to address questions about Functest


People present (lines said)

  1. dmcbride (31)
  2. huzhj (23)
  3. jmorgan1 (8)
  4. jose_lausuch (4)
  5. hujie (3)
  6. leifmadsen (3)
  7. collabot` (3)
  8. tallgren (2)
  9. ljlamers (1)
  10. CristinaPauna (1)
  11. trozet (1)
  12. kubi001 (1)
  13. ChrisPriceAB (1)
  14. chigang (1)
  15. sofiawallin (1)
  16. rprakash_ (1)
  17. bryan_att (1)
  18. uli-k (1)


Generated by MeetBot 0.1.4.