16:01:37 <dmcbride> #startmeeting OPNFV Release
16:01:37 <collabot`> Meeting started Tue Nov 15 16:01:37 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:37 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:37 <collabot`> The meeting name has been set to 'opnfv_release'
16:01:48 <dmcbride> #topic roll call
16:02:01 <dmcbride> #info David McBride
16:02:02 <leifmadsen> #info Leif Madsen
16:02:18 <jose_lausuch> #info Jose Lausuch
16:02:25 <hujie> #info Jie Hu
16:03:09 <CristinaPauna> #info CristinaPauna (ENEA)
16:03:16 <trozet> #info Tim Rozet
16:03:22 <bryan_att> #info Bryan Sullivan
16:03:26 <chigang> #info Justin
16:03:28 <jmorgan1> #info Jack Morgan
16:03:53 <uli-k> #info Uli Kleber
16:04:01 <tallgren> #info Tapio Tallgren
16:04:29 <huzhj> #info Zhijiang
16:04:43 <leifmadsen> so weird... local audio check in GTM works, but I can't hear anyone
16:04:46 <huzhj> Can not call-in to GTM...
16:04:52 <huzhj> Network problem
16:05:03 <leifmadsen> there we go, reload did it
16:05:04 <tallgren> #info Tapio Tallgren
16:05:24 <sofiawallin> #info Sofia Wallin
16:05:39 <hujie> Goto Meeting is waiting for the orgnizer...
16:06:01 <kubi001> #info kubi
16:06:24 <huzhj> My GTM's progress icon is still turning round and round...
16:07:02 <jmorgan1> huzhj: you are using this meeting? https://app.gotomeeting.com/?meetingId=775124285
16:07:30 <huzhj> jmorgan1: Yes
16:07:44 <jmorgan1> huzhj: ok
16:08:05 <hujie> Now is OK..
16:08:34 <dmcbride> #topic Colorado 2.0
16:09:46 <dmcbride> #info dmcbride refers to email from yesterday indicating that Colorado 2.0 has gone live
16:09:56 <dmcbride> #topic Colorado 3.0
16:12:42 <dmcbride> #link https://www.surveymonkey.com/r/M2757ZW
16:12:52 <ljlamers> #info Larry Lamers
16:13:01 <jmorgan1> ljlamers: https://www.surveymonkey.com/r/M2757ZW
16:14:09 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status
16:14:51 <dmcbride> #info scenario status page includes columns for "intent to participate" for each of Col 1.0, 2.0, 3.0
16:19:40 <rprakash_> #info rprakash
16:23:38 <dmcbride> #topic Integration with OpenStack
16:38:29 <dmcbride> #topic Danube
16:39:38 <dmcbride> #info Greg_E_ indicates that Fuel integration with OS Newton is in-process
16:42:07 <huzhj> Daisy is working on integrating Newton.
16:42:57 <huzhj> One problem is, Daisy does not know how to call into Functest smoke test after virtual deployment is done.
16:43:32 <huzhj> Seems there is no example from other installers team either:)
16:43:55 <jose_lausuch> huzhj: that is done thorugh Jenkins
16:44:11 <jose_lausuch> let's take it offline
16:44:52 <huzhj> jose_lausuch: Great, thanks!
16:47:18 <dmcbride> huzhj: what is the status of new PODs
16:47:26 <ChrisPriceAB> someone going to add a note to the infra WG meeting about infra needs for danube?
16:47:54 <jmorgan1> ChrisPriceAB: we already have plan for Danube
16:48:01 <huzhj> dmcbride: the POD for virtual deployment?
16:48:01 <jose_lausuch> what's the Daisy default deployment? HA no-HA?
16:48:17 <huzhj> jose_lausush: no-HA
16:48:34 <huzhj> jose_lausuch:no-HA
16:48:48 <dmcbride> huzhj: commitment was for 2 physical pods
16:49:15 <dmcbride> huzhj: 5 nodes on baremetal
16:49:54 <jmorgan1> ChrisPriceAB: https://wiki.opnfv.org/display/SWREL/Summary+of+Project+Release+Plans+for+Danube
16:50:08 <jmorgan1> ChrisPriceAB: scroll down to Infra WG section
16:50:28 <huzhj> dmcbride: Still haven't got that PODs, Where should I get it? Fire a ticket or something?
16:52:33 <dmcbride> huzhj: I believe thats an internal issue for ZTE
16:53:09 <huzhj> dmcbride: All ZTE pods are not production CI pod.
16:54:09 <dmcbride> huzhj: can you attend the Infra meeting tomorrow?
16:54:27 <dmcbride> huzhj: we need to complete integration of Daisy with CI
16:54:50 <huzhj> dmcbride: OK, I will try to attend
16:55:23 <jmorgan1> ChrisPriceAB: sorry, misread your comment. I'll add infra needs for Danube to agenda for next meeting
16:57:43 <dmcbride> #info huzhj says that Daisy is having difficulties in understanding how to use Functest
16:58:15 <dmcbride> #action jose_lausuch to meet with huzhj to address questions about Functest
16:59:00 <dmcbride> #topic status update on Escalator / Daisy
16:59:34 <huzhj> For this topic, the lf-build1 enviroment problem that I discribed last time has been solved. Thanks to Fatih and Aric.
16:59:44 <dmcbride> #info Daisy not yet integrated with Jenkins Ci
16:59:48 <huzhj> Daisy artifact has been built and uploaded to the google storage successfully.
17:00:28 <huzhj> We are manually downloading the artifact to our machine to do virtual deployment.
17:00:51 <huzhj> Next step is that virtual deployment machine will be connected to OPNFV as new slave.
17:00:56 <dmcbride> #info huzj reports progress and says that the lf-build1 environment problem that I described last time has been solved. Thanks to Fatih and Aric.
17:01:20 <dmcbride> #info huzhj:  Daisy artifact has been built and uploaded to the google storage successfully.
17:01:28 <huzhj> For integrating Escalator, we are working on extending Daisy API to support Escalator requirement of getting VIM components' version.
17:01:42 <dmcbride> #info We are manually downloading the artifact to our machine to do virtual deployment.
17:02:09 <dmcbride> #info Next step is that virtual deployment machine will be connected to OPNFV as new slave.
17:02:37 <dmcbride> #info huzhj: For integrating Escalator, we are working on extending Daisy API to support Escalator requirement of getting VIM components' version.
17:02:52 <huzhj> It is a little bit harder for containerized OpenStack to get VIM components' version. because version info has been folded by container or their image. Meybe we need to work on upstream to let the image builder to expose that info. That will spend some time.
17:03:21 <dmcbride> #action huzhj attend next Infra meeting to drive Daisy integration with CI
17:03:44 <huzhj> dmcbride: That is all for Daisy status. Thanks
17:04:04 <dmcbride> huzhj: thanks for the update and thanks for attending today
17:04:27 <huzhj> dmcbride: Thanks
17:04:54 * dmcbride Stepping away. Back in ~20 minutes
13:59:37 <dmcbride> #endmeeting