#opnfv-release: OPNFV release

Meeting started by dmcbride at 16:01:35 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 16:01:53)
    1. David McBride (dmcbride, 16:01:59)
    2. Tapio Tallgren (tallgren, 16:02:11)
    3. Sofia Wallin (sofiawallin, 16:02:21)
    4. Uli (uli-k, 16:02:29)
    5. Jose Lausuch (jose_lausuch, 16:04:18)
    6. Jack Morgan (jmorgan1, 16:04:20)

  2. Milestone 5 (dmcbride, 16:04:55)
    1. https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Danube (dmcbride, 16:06:25)
    2. ^^ milestone compliance for Danube (dmcbride, 16:06:42)
    3. MS6 on Feb 17 (dmcbride, 16:17:33)
    4. MS6 includes test case implementation and preliminary documentation (dmcbride, 16:17:49)
    5. https://wiki.opnfv.org/display/DOC/Documentation+Guide (dmcbride, 16:19:43)
    6. ACTION: @sofiawallin to fill out test framework TBD on doc guide wiki page (dmcbride, 16:22:04)
    7. ACTION: @sofiawallin fix document structure and contribution display. Unintended "?" marks. (dmcbride, 16:26:20)
    8. template only exists for release documentation. (dmcbride, 16:28:20)
    9. development documentation does not lend itself to being templated, due to diverse content (dmcbride, 16:29:00)
    10. template for test framework documentation is TBD (dmcbride, 16:29:23)
    11. test framework template possible for 'E' release (dmcbride, 16:30:05)
    12. Templates for these areas can be found under opnfvdocs/docs/templates/ (dmcbride, 16:32:17)
    13. @jmorgan1 suggests reminding the team about the documentation requirements for MS6 with a pointer to the doc wiki page (dmcbride, 16:35:02)

  3. functest / Joid integration (dmcbride, 16:37:20)
    1. @jose_lausuch says that jobs are running on Joid, including functest (dmcbride, 16:37:57)
    2. @jose_lausuch believes that Narinder is continuing to make adjustments / fixes (dmcbride, 16:38:31)
    3. unknown whether Narinder ever received resources he was requesting (dmcbride, 16:39:30)
    4. however, Narinder seems to be getting support from Orange (dmcbride, 16:39:47)

  4. Daisy / Functest integration (dmcbride, 16:42:41)
    1. Daisy is represented on functest dashboard but no jobs running (dmcbride, 16:43:01)
    2. no contact / updates from Daisy team lately (dmcbride, 16:43:19)

  5. AoB (dmcbride, 16:43:55)


Meeting ended at 17:03:22 UTC (full logs).

Action items

  1. @sofiawallin to fill out test framework TBD on doc guide wiki page
  2. @sofiawallin fix document structure and contribution display. Unintended "?" marks.


Action items, by person

  1. sofiawallin
    1. @sofiawallin to fill out test framework TBD on doc guide wiki page
    2. @sofiawallin fix document structure and contribution display. Unintended "?" marks.


People present (lines said)

  1. dmcbride (31)
  2. collabot (5)
  3. jose_lausuch (2)
  4. tallgren (1)
  5. sofiawallin (1)
  6. uli-k (1)
  7. jmorgan1 (1)


Generated by MeetBot 0.1.4.