#opnfv-release: OPNFV Release

Meeting started by dmcbride at 15:03:12 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:03:17)
    1. David McBride (dmcbride, 15:03:30)
    2. Bryan Sullivan (bryan_att, 15:05:10)
    3. Morgan Richomme (Functest) (morgan_orange1, 15:06:32)
    4. Aimee Ukasick (aimeeu, 15:06:51)
    5. Trevor Cooper (trevor_intel_, 15:07:29)

  2. revised schedule (dmcbride, 15:08:37)
    1. Tapio Tallgren (tallgren, 15:08:43)
    2. Uli (uli-k, 15:08:43)
    3. new release date is March 31 (dmcbride, 15:08:53)
    4. suggest MS8, MS9 on Wednesday, March 29 (dmcbride, 15:09:14)
    5. MS10 (documentation) on Thursday, March 30 (dmcbride, 15:09:34)

  3. MS9 JIRA update (dmcbride, 15:10:22)
    1. Yujun Zhang (yujunz, 15:15:13)
    2. mtahhan points out that there are JIRA tickets related to documentation where the work will not be completed until after MS9 (dmcbride, 15:15:34)
    3. dmcbride recommends that all tickets should be resolved for MS9, except for documentation tickets assigned to Danube 1 (dmcbride, 15:18:17)
    4. https://wiki.opnfv.org/display/DEV/JIRA+Best+Practices+for+OPNFV (dmcbride, 15:19:00)
    5. JUlien (Julien-zte, 15:19:32)

  4. MS10 documentation (dmcbride, 15:21:42)
    1. sofiawallin requests that project owners that are done with their documentation assign someone from the docs team in gerrit for review (dmcbride, 15:22:42)
    2. sofiawallin recommends using cherry picks to stable as the point at which docs team reviewers should be added to gerrit (dmcbride, 15:25:53)
    3. dmcbride notes that KVMforNFV is missing documentation (dmcbride, 15:26:35)
    4. ACTION: dmcbride to propose how and where JIRA issues for documentation will be created. Share with Sofia, then with Release meeting. (dmcbride, 15:33:49)
    5. dmcbride notes that documentation status is unclear and difficult to evaluate (dmcbride, 15:34:50)
    6. frankbrockners suggests that Sofia setup a wiki page that lists status of scenario and project documentation (dmcbride, 15:37:50)
    7. ACTION: sofiawallin will investigate status of KVMforNFV documentation and respond to email, topic same (dmcbride, 15:39:25)
    8. jmorgan1 suggests documentation as a topic at the upcoming plugfest (process and responsibilities) (dmcbride, 15:40:16)
    9. who owns making sure documentation gets done: release manager? docs team? secenario owner? etc (jmorgan1, 15:41:09)
    10. sofiawallin asks jmorgan1 about status of Pharos spec (dmcbride, 15:43:14)
    11. jmorgan1 says that it is in process and will be completed by Thursday, march 30 (dmcbride, 15:43:36)

  5. Euphrates intent to participate (dmcbride, 15:45:41)
    1. dmcbride notes that the window opened on Monday, March 27 and will close on April 24 (dmcbride, 15:46:07)
    2. https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release (dmcbride, 15:46:38)

  6. Fuel (dmcbride, 15:48:37)
    1. Greg E says that blocking issues remain that impact functest and yardstick (dmcbride, 15:49:59)
    2. https://jira.opnfv.org/browse/KVMFORNFV-75 (Greg_E_, 15:51:44)
    3. https://jira.opnfv.org/browse/YARDSTICK-603 (Greg_E_, 15:51:44)
    4. https://jira.opnfv.org/browse/YARDSTICK-603 (dmcbride, 15:59:16)


Meeting ended at 16:01:26 UTC (full logs).

Action items

  1. dmcbride to propose how and where JIRA issues for documentation will be created. Share with Sofia, then with Release meeting.
  2. sofiawallin will investigate status of KVMforNFV documentation and respond to email, topic same


Action items, by person

  1. dmcbride
    1. dmcbride to propose how and where JIRA issues for documentation will be created. Share with Sofia, then with Release meeting.


People present (lines said)

  1. dmcbride (32)
  2. collabot (4)
  3. bob_monkman (2)
  4. Greg_E_ (2)
  5. morgan_orange1 (2)
  6. aimeeu (1)
  7. bryan_att (1)
  8. Julien-zte (1)
  9. tallgren (1)
  10. trevor_intel_ (1)
  11. uli-k (1)
  12. jmorgan1 (1)
  13. yujunz (1)


Generated by MeetBot 0.1.4.