15:03:12 <dmcbride> #startmeeting OPNFV Release
15:03:12 <collabot> Meeting started Tue Mar 28 15:03:12 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:12 <collabot> The meeting name has been set to 'opnfv_release'
15:03:17 <dmcbride> #topic roll call
15:03:30 <dmcbride> #info David McBride
15:05:10 <bryan_att> #info Bryan Sullivan
15:06:32 <morgan_orange1> #info Morgan Richomme (Functest)
15:06:51 <aimeeu> #info Aimee Ukasick
15:07:29 <trevor_intel_> #info Trevor Cooper
15:08:37 <dmcbride> #topic revised schedule
15:08:43 <tallgren> #info Tapio Tallgren
15:08:43 <uli-k> #info Uli
15:08:53 <dmcbride> #info new release date is March 31
15:09:14 <dmcbride> #info suggest MS8, MS9 on Wednesday, March 29
15:09:34 <dmcbride> #info MS10 (documentation) on Thursday, March 30
15:10:22 <dmcbride> #topic MS9 JIRA update
15:15:13 <yujunz> #info Yujun Zhang
15:15:34 <dmcbride> #info mtahhan points out that there are JIRA tickets related to documentation where the work will not be completed until after MS9
15:18:17 <dmcbride> #info dmcbride recommends that all tickets should be resolved for MS9, except for documentation tickets assigned to Danube 1
15:19:00 <dmcbride> #link https://wiki.opnfv.org/display/DEV/JIRA+Best+Practices+for+OPNFV
15:19:32 <Julien-zte> #info JUlien
15:20:49 <dmcbride> #info MS10 documentation
15:21:20 <dmcbride> #undo
15:21:20 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2364150>
15:21:42 <dmcbride> #topic MS10 documentation
15:22:42 <dmcbride> #info sofiawallin requests that project owners that are done with their documentation assign someone from the docs team in gerrit for review
15:23:57 <bob_monkman> sorry I am late...I assume the discussion on Fuel already happened?
15:25:14 <dmcbride> bob_monkman: no, not yet
15:25:53 <dmcbride> #info sofiawallin recommends using cherry picks to stable as the point at which docs team reviewers should be added to gerrit
15:26:15 <bob_monkman> dmcbride: thx...in another meeting and so can only do IRC
15:26:35 <dmcbride> #info dmcbride notes that KVMforNFV is missing documentation
15:33:49 <dmcbride> #action dmcbride to propose how and where JIRA issues for documentation will be created.  Share with Sofia, then with Release meeting.
15:34:50 <dmcbride> #info dmcbride notes that documentation status is unclear and difficult to evaluate
15:37:50 <dmcbride> #info frankbrockners suggests that Sofia setup a wiki page that lists status of scenario and project documentation
15:39:25 <dmcbride> #action sofiawallin will investigate status of KVMforNFV documentation and respond to email, topic same
15:40:16 <dmcbride> #info jmorgan1 suggests documentation as a topic at the upcoming plugfest (process and responsibilities)
15:41:09 <jmorgan1> #info who owns making sure documentation gets done: release manager? docs team? secenario owner? etc
15:43:14 <dmcbride> #info sofiawallin asks jmorgan1 about status of Pharos spec
15:43:36 <dmcbride> #info jmorgan1 says that it is in process and will be completed by Thursday, march 30
15:45:41 <dmcbride> #topic Euphrates intent to participate
15:46:07 <dmcbride> #info dmcbride notes that the window opened on Monday, March 27 and will close on April 24
15:46:38 <dmcbride> #link https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release
15:48:37 <dmcbride> #topic Fuel
15:49:59 <dmcbride> #info Greg E says that blocking issues remain that impact functest and yardstick
15:51:44 <Greg_E_> #info https://jira.opnfv.org/browse/KVMFORNFV-75
15:51:44 <Greg_E_> https://jira.opnfv.org/browse/YARDSTICK-603
15:59:16 <dmcbride> #link https://jira.opnfv.org/browse/YARDSTICK-603
15:59:45 <morgan_orange1> easy way to manage arm/intel is to create an installer fuel-arm to any result coming from eneas pods => we will have a pure "Intel" status view
16:01:26 <dmcbride> #endmeeting