15:00:55 <dmcbride> #startmeeting OPNFV Release
15:00:55 <collabot> Meeting started Tue May 16 15:00:55 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:55 <collabot> The meeting name has been set to 'opnfv_release'
15:01:13 <dmcbride> #topic roll call
15:01:18 <dmcbride> #info David McBride
15:03:22 <dmcbride> GTM for release meeting:  https://www.gotomeeting.com/join/285662629
15:04:33 <uli-k> #info Uli
15:04:56 <Greg_E_> Hi folks what is the new webex ID
15:05:02 <dmcbride> https://www.gotomeeting.com/join/285662629
15:05:39 <Greg_E_> is this a permanent change?
15:05:44 <dmcbride> yes
15:06:00 <sofiawallin_> #info Sofia Wallin
15:06:23 <trozet> #info Tim Rozet
15:06:33 <Greg_E_> #info Greg E
15:06:45 <frankbrockners> #info Frank Brockners
15:08:41 <bryan_att> #info Bryan Sullivan
15:09:15 * bryan_att thinks all tech conspires against us...
15:12:28 <dmcbride> #topic Mllestone 10
15:13:44 <dmcbride> #info preliminary documentation requirement at MS6 was only partially successful
15:14:05 <dmcbride> #info sofiawallin_ says that we still need clarification around roles and requirements
15:20:16 <dmcbride> #action sofiawallin_ to add topics to docs meeting for doc requirements and release roles
15:21:43 <dmcbride> #info Maryam pointed out that it doesn't make sense to have JIRA ms before docs ms, since JIRA are often associated with JIRA
15:24:17 <dmcbride> #topic baremetal vs virtual deployment
15:25:45 <dmcbride> #info frankbrockners says that we've had a requirement since Arno to deploy to baremetal
15:26:23 <Greg_E_> There is a growing number of scenarios
15:26:33 <dmcbride> #info bryan_att says that baremetal should be the goal
15:26:34 <Greg_E_> we are going to run out of CI slots at some point
15:27:03 <Greg_E_> so just practically we have to accept virtual testing for some scenearios
15:27:11 <Greg_E_> which are reasonably far removed from metal
15:27:49 <Greg_E_> Today this is not an issue
15:28:07 <Greg_E_> but scenario number is slowing increasing
15:28:15 <Greg_E_> so in the future this will be an issue
15:28:17 <dmcbride> #info Greg_E_ points out that there is a resource issue.  Do we have sufficient resources to deploy to baremetal?
15:28:52 <dmcbride> #info trozet agrees that there is a resource issue.  Adding an additional pod for Euphrates.
15:31:50 <dmcbride> #info consensus that HA scenarios must deploy to baremetal to qualify for release
15:34:27 <dneary> dmcbride, Ping: Just a note that there are multiple meeting IDs on the page https://wiki.opnfv.org/display/meetings/Release+Planning
15:34:51 <dmcbride> #topic release noha, based on successful release of ha?
15:35:16 <jmorgan1> GTM for release meeting:  https://www.gotomeeting.com/join/285662629'
15:36:31 <dmcbride> #info noha scenarios should be tested in virtual, as a minimum requirement
15:39:57 <dmcbride> #info bryan_att says that we should not set a requirement around the number of nodes required for baremetal deployment
15:42:42 <bryan_att> #info In particular let's be careful about setting expectations that limit where we can take NFV platforms in the future, e.g. highly optimized edge deployments that may take 1-2 nodes or even exist as a virtual deploy in a single node, or on low-power servers with a single NIC, in some edge whitebox server resource. But let's discuss the usecases/options in
15:42:42 <bryan_att> the Pharos meeting as suggested.
15:43:20 <dneary> dmcbride, Picking on all the nice accents today :-)
15:43:48 <dmcbride> #topic minimum test requirements?
15:44:42 <dmcbride> #info dneary says that we should continue to have a low bar for testing
15:45:51 <dmcbride> #info jose_lausuch would like to have some requirements but agrees with having scenario owners make the judgment about release
15:47:59 <dmcbride> #topic experimental scenarios
15:48:51 <dmcbride> #info jose_lausuch says that we should support experimental scenarios, as long as they are documented as such in the release notes
15:49:34 <dmcbride> #info bryan_att says that experimentation is important
15:50:39 <dmcbride> #info jmorgan1 asks about entry criteria for experimental scenarios
15:51:27 <dmcbride> #info should we limit experimental scenarios to 1 or 2 releases?  i.e., cannot go on forever as experimental.
15:56:00 <dmcbride> #topic release/license scanning
15:56:21 <dmcbride> #info informational only for Euphrates, but gating for 'F' release
16:00:46 <jmorgan1> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=10294496
16:01:00 <jmorgan1> #info CI Gate securoty link above
16:02:52 <jmorgan1> Do we have the slides of the retrospective somewhere to look at?
20:30:46 <jmorgan1> dmcbride: are you going to end the meeting?
20:56:55 <jmorgan1> #endmeeting