#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:05:39 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:05:51)
    1. David McBride (dmcbride, 15:06:00)
    2. Bryan Sullivan (bryan_att, 15:06:30)
    3. Tim Rozet (trozet, 15:06:59)
    4. Uli (uli-k, 15:07:22)
    5. Jack Morgan (jmorgan1, 15:09:17)
    6. TapioT (tallgren, 15:09:26)

  2. Changes to MS3 - installer integration with OpenStack (dmcbride, 15:11:35)
    1. uli-k asks if the change will increase the total time of the release cycle (tallgren, 15:20:02)
    2. The time for feature projects that rely on SDN controllers -- between 3.2 and MS4 -- is now three weeks (tallgren, 15:26:06)
    3. There are both benefits and downsides in developing on the master: on master, there is no big change in moving to a new release (tallgren, 15:34:33)
    4. However, the master branch will more unstable and cause breakage in the CI (tallgren, 15:35:51)
    5. There are roughly 30o bugs per month in the first months after a OpenStack release (tallgren, 15:40:45)
    6. http://stackalytics.com/?release=ocata&metric=resolved-bugs (dmcbride, 15:42:28)
    7. . Help for Fuel can come by getting us stable ODL bits and Salt formulas to drive the install (Greg_E_, 15:50:05)
    8. possible a dedicated ODL project makes sense (Greg_E_, 15:51:03)
    9. dmcbride will try to get feature project support for Greg's request (dmcbride, 15:51:36)
    10. ACTION: dmcbride request feature project support for Greg's request above (dmcbride, 15:51:54)
    11. spefic need basic ODL package for Ocata that works on Ubunut 16.04 (Greg_E_, 15:52:19)

  3. MS2 - test case documentation (dmcbride, 15:56:05)
    1. https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Euphrates (dmcbride, 15:56:32)
    2. only have about 40 - 50% of feature projects reporting (dmcbride, 15:58:28)
    3. http://testresults.opnfv.org/test/api/v1/projects/ha/cases (dmcbride, 16:00:31)
    4. http://testresults.opnfv.org/test/swagger/spec.html (jose_lausuch, 16:02:26)


Meeting ended at 16:11:55 UTC (full logs).

Action items

  1. dmcbride request feature project support for Greg's request above


Action items, by person

  1. dmcbride
    1. dmcbride request feature project support for Greg's request above


People present (lines said)

  1. dmcbride (18)
  2. tallgren (6)
  3. collabot` (5)
  4. Greg_E_ (3)
  5. dneary (2)
  6. bryan_att (1)
  7. uli-k (1)
  8. jose_lausuch (1)
  9. trozet (1)
  10. jmorgan1 (1)


Generated by MeetBot 0.1.4.