#opnfv-release: OPNFV Release

Meeting started by dmcbride at 15:01:58 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:02:12)
    1. David McBride (dmcbride, 15:02:41)
    2. Frank Brockners (frankbrockners, 15:06:09)
    3. Jose Lausuch (jose_lausuch, 15:07:55)
    4. Uli (uli-k, 15:07:57)
    5. Bryan Sullivan (bryan_att, 15:08:27)
    6. Sofia Wallin (sofiawallin, 15:09:07)
    7. Greg Elkinbard (Greg_E_, 15:09:28)
    8. Bob Monkman (bobmon01, 15:09:41)
    9. Fatih Degirmenci (fdegir, 15:09:52)

  2. Milestone 2 (test case documentation ) (dmcbride, 15:10:50)
    1. Jack Morgan (jmorgan1, 15:11:10)
    2. 100% compliance for MS2 (dmcbride, 15:12:20)
    3. MS6 (test case implementation) - (dmcbride, 15:13:32)
    4. MS6 on Aug 11 (dmcbride, 15:13:42)
    5. https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Euphrates milestone compliance (dmcbride, 15:14:22)
    6. https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-danube/2/consoleFull (trozet, 15:19:44)

  3. MS3 - installer / openstack integration (dmcbride, 15:24:50)
    1. MS3 now split into 3 sub-milestones: 3.0, 3.1, 3.2 (dmcbride, 15:25:40)
    2. for 3.0, we want to see OS integration plus functest support for HC (dmcbride, 15:26:05)
    3. question: is virtual deployment sufficient for MS3.0? (dmcbride, 15:27:00)
    4. trozet says that baremetal deployment should be available on Apex this week (dmcbride, 15:30:31)
    5. Greg E believes that Fuel should be ready on virtual this week (dmcbride, 15:31:33)
    6. mtahhan would like to see support in both virtual and baremetal as soon as possible (dmcbride, 15:32:30)
    7. there are subtle differences between the virtual and physical installs (mtahhan, 15:33:34)
    8. frankbrockners points out that for MS3 and OS integration, virtual deployment should be sufficient (dmcbride, 15:33:46)

  4. Danube 3 - June 8 (dmcbride, 15:34:56)
    1. daily release meeting begins tomorrow (dmcbride, 15:35:47)
    2. https://build.opnfv.org/ci/view/fuel/job/fuel-os-nosdn-kvm_ovs_dpdk_bar-ha-baremetal-daily-danube/63/console (mtahhan, 15:37:20)
    3. dmcbride asks scenario owners to check the scenario status page and make sure that intent-to-release is accurate (dmcbride, 15:37:42)
    4. daily meeting begins Weds, 6:30 a.m Pacific -- IRC ONLY (dmcbride, 15:39:41)
    5. jmorgan1 points out that there may be some network interruption in HF2, due to some changes that Intel IT is making this week (dmcbride, 15:44:09)
    6. https://wiki.opnfv.org/display/pharos/Intel+HF2+Lab (jmorgan1, 15:44:12)

  5. Danube retrospective (dmcbride, 15:45:33)
    1. ARM architecture - Functest separating test results for ARM / non-ARM (dmcbride, 15:49:06)
    2. ACTION: jose_lausuch confer with Morgan on status of ARM/functest test result separation (dmcbride, 15:50:46)

  6. health check (dmcbride, 15:54:35)
    1. jose_lausuch says that there may be some problems with health check (dmcbride, 15:55:30)
    2. ACTION: jose_lausuch to investigate and send an update to the team on the mailing lists (dmcbride, 15:56:09)


Meeting ended at 15:56:50 UTC (full logs).

Action items

  1. jose_lausuch confer with Morgan on status of ARM/functest test result separation
  2. jose_lausuch to investigate and send an update to the team on the mailing lists


Action items, by person

  1. jose_lausuch
    1. jose_lausuch confer with Morgan on status of ARM/functest test result separation
    2. jose_lausuch to investigate and send an update to the team on the mailing lists


People present (lines said)

  1. dmcbride (28)
  2. fdegir (5)
  3. trozet (4)
  4. mtahhan (3)
  5. collabot` (3)
  6. jmorgan1 (2)
  7. frankbrockners (1)
  8. bobmon01 (1)
  9. bryan_att (1)
  10. sofiawallin (1)
  11. Greg_E_ (1)
  12. uli-k (1)
  13. jose_lausuch (1)


Generated by MeetBot 0.1.4.