#opnfv-release: OPNFV Weekly Release call

Meeting started by rpaik at 15:02:38 UTC (full logs).

Meeting summary

    1. https://global.gotomeeting.com/join/731995077 GTM logistics for this week (rpaik, 15:03:22)
    2. Ray Paik (rpaik, 15:03:45)
    3. Frank Brockners (frankbrockners, 15:04:10)
    4. Tim Rozet (trozet, 15:04:43)
    5. Ross Brattain (rbbratta, 15:04:51)
    6. Mark Beierl (mbeierl, 15:05:01)
    7. https://global.gotomeeting.com/join/731995077 GTM logistics for this week (mbeierl, 15:07:15)

  1. Euphrates MS 3.1 (rpaik, 15:08:12)
    1. trozet notes that there's a bug in functest preventing basic health check for Apex (rpaik, 15:09:19)
    2. compass team has not had a chance to run functest yet (rpaik, 15:09:54)
    3. ACTION: trozet to work with the functest team to fix the issue related to snaps-oo (rpaik, 15:10:55)

  2. Danube 3.0 release (rpaik, 15:11:20)
    1. https://build.opnfv.org/ci/view/fuel/ (mtahhan, 15:13:00)
    2. mbeierl asks if there is a way to undo the cherry picking that is causing instability or do we know what are causing instability? (rpaik, 15:14:53)
    3. https://global.gotomeeting.com/join/731995077 (rbbratta, 15:16:12)
    4. question was raised if domino has always been a part of functest (rpaik, 15:16:41)
    5. also were there other changes in functest that is affecting results? (rpaik, 15:18:11)
    6. https://build.opnfv.org/ci/view/fuel/job/yardstick-fuel-baremetal-daily-danube/671/console failed due to fetch_os_creds.sh change (rbbratta, 15:19:41)
    7. need to figure out releng branching for future. These type of changes are very far reaching (mbeierl, 15:22:44)
    8. functest pulls releng into its build, so functest Danube 3.0 includes releng master code (mbeierl, 15:23:24)
    9. ACTION: rpaik to confirm with scenario owners on their participation in Danube 3.0 (rpaik, 15:34:05)
    10. ACTION: follow-up with functest team to investigate stability issues (rpaik, 15:34:43)


Meeting ended at 15:42:45 UTC (full logs).

Action items

  1. trozet to work with the functest team to fix the issue related to snaps-oo
  2. rpaik to confirm with scenario owners on their participation in Danube 3.0
  3. follow-up with functest team to investigate stability issues


Action items, by person

  1. rpaik
    1. rpaik to confirm with scenario owners on their participation in Danube 3.0
  2. trozet
    1. trozet to work with the functest team to fix the issue related to snaps-oo


People present (lines said)

  1. rpaik (16)
  2. mtahhan (8)
  3. rbbratta (5)
  4. mbeierl (4)
  5. collabot` (3)
  6. bryan_att (2)
  7. frankbrockners (1)
  8. chigang__ (1)
  9. trozet (1)


Generated by MeetBot 0.1.4.