15:04:32 <dmcbride> #startmeeting OPNFV release
15:04:32 <collabot`> Meeting started Tue Jun 27 15:04:32 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:32 <collabot`> The meeting name has been set to 'opnfv_release'
15:04:34 <mbeierl> dmcbride: is this meeting happening on GTM or IRC?
15:04:48 <dmcbride> #topic roll call
15:04:49 <mbeierl> I can join IRC only for the first 30 minutes
15:04:53 <mbeierl> #info Mark Beierl
15:04:57 <chigang__> #info Justin
15:05:46 <jose_lausuch> #info Jose Lausuch
15:05:47 <rbbratta> #info Ross Brattain
15:06:24 <dmcbride> #info David McBride
15:06:26 <Thol> #info Thomas Lundström
15:06:35 <sofiawallin> #info Sofia Wallin
15:11:15 <chigang__> dmcbride: Fine with me. But since Danube 3.0 release and Euphrates MS3.2 day are close, so I might have a higher priority in Euphrates
15:12:38 <mbeierl> sofiawallin: at the summit we talked about release notes format.  Can you remind me if there was a specific template I should be using?
15:13:58 <dmcbride> #topic Danube 3
15:14:14 <Julien-zte> #info Julien
15:14:28 <Julien-zte> hi can anyone tell the gtm number for release meeting?
15:16:09 <dmcbride> Julien-zte: https://www.gotomeeting.com/join/285662629
15:16:23 <sofiawallin> hey mbeierl: you'll find all templates available under opnfvdocs/docs/release/templates
15:16:27 <Julien-zte> Thanks dmcbride, I'm in
15:16:41 <mbeierl> sofiawallin: right!  I knew you said something!
15:17:28 <chigang__> dmcbride: Patch for enable onos-sfc daily job is merged today https://gerrit.opnfv.org/gerrit/#/c/36523/
15:18:39 <rbbratta> thanks mark
15:19:02 <chigang__> the next few day, onos-sfc will be deployed on baremetal daily
15:19:07 <dmcbride> #info mbeierl reports that the Intel POD issue may be resolved.  rbbratta to follow up.
15:19:29 <dmcbride> #info chigang__ reports Patch for enable onos-sfc daily job is merged today https://gerrit.opnfv.org/gerrit/#/c/36523/
15:20:04 <dmcbride> #info the next few day, onos-sfc will be deployed on baremetal daily
15:21:49 <Julien-zte> #info chigang__ if the public ip is changed, maybe you should contact aric to update the firewall of LF
15:22:02 <dmcbride> #info chigang__ will look into the status of the Huawai POD that Joid is using
15:22:30 <Julien-zte> or the jenkins won't connect the jenkins master
15:25:40 <dmcbride> #info jose_lausuch reports that recent patches on Apex are improving nosdn and odl/nofeature scenario performance on Functest
15:27:27 <chigang__> Julien-zte: Thanks for remind, Aric has added the new public ip in LF firewall , but there are still some additional setting in HUAWEi firewall, because it is in another city, so Tianwei have to connect local administrator.
15:29:35 <dmcbride> #topic Euphrates MS3.1, 3.2
15:33:03 <dmcbride> #info milestone compliance for MS3.1 for Apex, Fuel, and Daisy
15:33:14 <dmcbride> #info MS3.2 coming up July 11
15:34:04 <dmcbride> #info chigang__ reports that the Compass team has completed modifications to Compass and they are still optimistic about rejoining the schedule at MS3.2
15:38:17 <dmcbride> #topic MS5 scenario integration / feature freeze
15:38:28 <dmcbride> #info milestone is scheduled for July 28
15:40:31 <mbeierl> Sorry folks, I need to drop.
15:41:50 <dmcbride> #action dmcbride to follow up with new feature projects to make sure that they are ready for MS5
15:46:46 <dmcbride> #topic AoB
15:47:20 <dmcbride> #action dmcbride to follow up with owners of new scenarios for D3 to make sure that they have documentation
15:49:54 <Julien-zte> #info chigang__ mentioned compass has a plan to document for onos-sfc
15:50:05 <dmcbride> #action chigang__ to follow up with Sofia about documentation for onos-sfc scenario
15:50:21 <dmcbride> chigang__: add Sofia to gerritt, please
15:50:45 <Julien-zte> chigang__ is hard to hear from you:)
15:51:38 <chigang__> Julien-zte: I changed a new earphone. T-T
15:52:13 <Julien-zte> is it the source of the voice quality?
15:53:08 <Julien-zte> maybe network is the main issue:)
15:53:22 <chigang__> if it is the networking issue, I have to join meeting in office next time
15:54:27 <Julien-zte> it is a challege to stay at the office for so late
15:54:35 <chigang__> Julien-zte: it is so late, good night
15:54:36 <Julien-zte> hope you can resolve it at home
15:54:42 <Julien-zte> bye
18:10:59 <dmcbride> #endmeeting