14:04:50 <dmcbride> #startmeeting OPNFV release
14:04:50 <collabot> Meeting started Tue Jul 25 14:04:50 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:50 <collabot> The meeting name has been set to 'opnfv_release'
14:04:58 <dmcbride> #topic roll call
14:05:05 <dmcbride> #info David McBride
14:05:34 <bryan_att> #info Bryan Sullivan
14:05:52 <sofiawallin> #info Sofia Wallin
14:05:54 <jose_lausuch> #info Jose Lausuch
14:05:54 <bh526r> #info Bin Hu
14:05:59 <bryan_att> fyi this meeting seems to have dropped off the calendar? was a new invite sent after the time change?
14:06:01 <trozet> #info Tim Rozet
14:06:12 <uli-k> #info Uli
14:06:20 <yifei> #info Yifei Xue (proxy for Justin)
14:06:20 <tallgren> #info Tapio Tallgren
14:07:37 * uli-k bryan_att: I have it on my calendar.....
14:08:07 <bryan_att> can someone forward the invite to me? it dropped off my calendar.
14:08:42 <tallgren> #link https://app.gotomeeting.com/?meetingId=285662629
14:08:53 * uli-k ..done
14:09:07 <dmcbride> #topic MS5 - July 28
14:09:19 <Julien-zte> #info Julien
14:16:09 <dmcbride> #info uli-k asks about changes to the scenarios status page.  When should it be frozen?  MS5?  Later?
14:16:37 <dmcbride> #action dmcbride create proposal for freezing scenario status page
14:23:21 <dmcbride> #info trozet reports that Apex team is still struggling to meet MS5.  Team was delayed in part by ongoing work on the Danube release.
14:27:20 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Requests+for+Euphrates
14:27:44 <dmcbride> #info new MS exception request form ^^
14:31:02 <dmcbride> #info tallgren asks whether MS exception requests will still be conducted by wiki, or via email
14:31:31 <dmcbride> #info it seems possible that review comments could be done on the individual page for each exception
14:32:07 <dmcbride> #action dmcbride to send email to review team specifying how reviews will be conducted
14:32:48 <dmcbride> #topic MS6
14:33:22 <dmcbride> #info requirements include 1) test case implementation; 2) preliminary documentation
14:34:17 <dmcbride> #info also opens the stable branch window (8/11 - 9/1)
14:40:10 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates
14:40:27 <jose_lausuch> sorry, need to leave now
14:40:35 <dmcbride> #info new form for tracking details of documentation requirements for MS6, MS10
14:45:36 <dmcbride> #link https://wiki.opnfv.org/display/meetings/OPNFVDOCS opnfvdocs project meeting logistics
14:46:19 <dmcbride> #topic vacation
14:46:37 <dmcbride> #info dmcbride out from Aug 7 - Aug 18
14:47:33 <dmcbride> #info rpaik will run the release meeting while I'm away (2 weeks)
14:48:29 <Julien-zte> thanks
14:48:54 <dmcbride> #endmeeting