#opnfv-release: OPNFV APAC release

Meeting started by dmcbride at 02:27:56 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 02:28:06)
    1. David McBride (dmcbride, 02:28:11)
    2. Justin (chigang, 02:30:10)
    3. gabriel (gabriel_yuyang, 02:32:42)

  2. MS5 - scenario integration and feature freeze (dmcbride, 02:33:56)
    1. chigang reports that scenario kvm, odl are online in Jenkins (dmcbride, 02:40:16)
    2. ACTION: dmcbride follow up with Stuart Mackie about OCL / Compass (dmcbride, 02:43:22)
    3. yujunz may defer doctor profiler integration to next release (dmcbride, 02:44:54)
    4. https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Requests+for+Euphrates new MS exception request form (dmcbride, 02:47:04)
    5. https://gerrit.opnfv.org/gerrit/#/c/38053/ (yujunz, 02:51:52)
    6. r-mibu reports that the Doctor project still lacks sufficient dev resources to complete planned work. Will defer features. (dmcbride, 02:52:18)
    7. https://gerrit.opnfv.org/gerrit/#/c/38053/ (yujunz, 02:53:43)
    8. doctor verification job is blocked by some major changes in functest. See gerrit link above ^^ (dmcbride, 02:54:58)

  3. MS6 - test case implementation / preliminary documentation / stable branch opens (dmcbride, 02:57:32)
    1. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates documentation compliance tracking (dmcbride, 02:58:51)
    2. Zhijiang Hu (huzhj, 03:03:48)
    3. as you complete your documentation tasks for MS6, fill in the documentation table linked above (dmcbride, 03:04:46)

  4. vacation (dmcbride, 03:07:55)
    1. dmcbride will be out from Aug 7 - Aug 18 (dmcbride, 03:08:31)
    2. Aug 8 meeting is cancelled (dmcbride, 03:08:53)
    3. next OPNFV APAC release meeting will be Aug 22 (dmcbride, 03:09:22)


Meeting ended at 03:12:42 UTC (full logs).

Action items

  1. dmcbride follow up with Stuart Mackie about OCL / Compass


Action items, by person

  1. dmcbride
    1. dmcbride follow up with Stuart Mackie about OCL / Compass


People present (lines said)

  1. dmcbride (69)
  2. yujunz (19)
  3. chigang (13)
  4. r-mibu (7)
  5. gabriel_yuyang (4)
  6. collabot (4)
  7. shangxdy (2)
  8. huzhj (2)


Generated by MeetBot 0.1.4.