#opnfv-sdnvpn: SDN VPN project meeting

Meeting started by timirnich at 15:02:52 UTC (full logs).

Meeting summary

    1. Jose Lausuch (jose_lausuch, 15:03:06)
    2. Prem Sankar (Prem_, 15:03:35)
    3. Bin Hu (bin_, 15:04:19)

  1. agenda bashing (timirnich, 15:06:18)
    1. agenda is on #link https://wiki.opnfv.org/display/meetings/sdnvpn (timirnich, 15:06:45)
    2. agenda is ok (timirnich, 15:06:53)
    3. Nikolas Hermanns (enikher, 15:06:55)

  2. brahmaputra.3.0 (timirnich, 15:07:10)
    1. testing beryllium SR1 ongoing (timirnich, 15:08:20)
    2. plan is to wait for the results of Niko's manual testing (timirnich, 15:09:04)
    3. new scenario will be created, pointing to updated upstream versions and with better naming (timirnich, 15:10:16)
    4. no-ha_odl-bgpvpn_scenario_0.0.1.yaml for the new sdnvpn featrue test (enikher, 15:10:21)
    5. https://gerrit.opnfv.org/gerrit/#/c/10995/ (enikher, 15:10:37)
    6. once manual testing (virtual) is successful we will trigger a bm deployment through Jenkins on Ericsson-pod2 (timirnich, 15:12:35)
    7. there is one additional bug in ODL VPN Service that is coming in Be SR2 (timirnich, 15:15:18)
    8. ACTION: Prem_: give details about the pending bug to Nikolas (timirnich, 15:16:02)
    9. brahmaputra.3.0 release plan #link https://wiki.opnfv.org/display/SWREL/3.0.release.plan (timirnich, 15:19:51)
    10. ACTION: timirnich: create a Jira task for Brahmaputra.3.0 documentation update (timirnich, 15:24:59)

  3. Colorado planning and MS1 (timirnich, 15:25:20)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=67&projectKey=SDNVPN (jose_lausuch, 15:27:14)
    2. Jira Epic SDNVPN-3 covers installer work for Colorado (timirnich, 15:29:51)
    3. bagpipe integration not planned for Colorado - no contributors (timirnich, 15:35:21)
    4. ACTION: timirnich: make sure the two additional Yardstick test cases are defined by end of week and inform team (timirnich, 15:38:23)
    5. ACTION: jose_lausuch: clarify need to track dependencies to functest (timirnich, 15:43:42)


Meeting ended at 16:03:00 UTC (full logs).

Action items

  1. Prem_: give details about the pending bug to Nikolas
  2. timirnich: create a Jira task for Brahmaputra.3.0 documentation update
  3. timirnich: make sure the two additional Yardstick test cases are defined by end of week and inform team
  4. jose_lausuch: clarify need to track dependencies to functest


Action items, by person

  1. jose_lausuch
    1. jose_lausuch: clarify need to track dependencies to functest
  2. Prem_
    1. Prem_: give details about the pending bug to Nikolas
  3. timirnich
    1. timirnich: create a Jira task for Brahmaputra.3.0 documentation update
    2. timirnich: make sure the two additional Yardstick test cases are defined by end of week and inform team


People present (lines said)

  1. timirnich (19)
  2. collabot` (3)
  3. enikher (3)
  4. Prem_ (2)
  5. jose_lausuch (2)
  6. bin_ (1)


Generated by MeetBot 0.1.4.