#opnfv-sdnvpn: SDN VPN project meeting

Meeting started by timirnich at 15:02:15 UTC (full logs).

Meeting summary

    1. Tim Irnich (timirnich, 15:02:29)
    2. Bin Hu (bin_, 15:03:10)
    3. Nikolas Hermanns (enikher, 15:10:18)

  1. agenda bashing (timirnich, 15:10:24)
  2. AP follow-up (timirnich, 15:10:45)
    1. Prem_: give details about the pending bug to Nikolas - done (timirnich, 15:11:24)
    2. timirnich: create a Jira task for Brahmaputra.3.0 documentation update - done (timirnich, 15:11:37)
    3. timirnich: make sure the two additional Yardstick test cases are defined by end of week and inform team - pending (timirnich, 15:12:00)
    4. jose_lausuch: clarify need to track dependencies to functest - done (timirnich, 15:12:20)

  3. Brahmaputra.3.0 (timirnich, 15:12:33)
    1. autodeploy is running since a few days (timirnich, 15:16:22)
    2. #link https://build.opnfv.org/ci/view/fuel/job/fuel-os-odl_l2-bgpvpn-ha-ericsson-pod2-daily-brahmaputra/ (timirnich, 15:16:35)
    3. Yardstick failing due to lack of Floating IP support - planned for Colorado (timirnich, 15:17:38)

  4. Colorado planning (timirnich, 15:17:54)
    1. BGPVPN release expected after last pending commit has merged (timirnich, 15:21:33)
    2. Heat support needs to be added to testing (timirnich, 15:24:02)
    3. Bagpipe integration has greatly improved (timirnich, 15:25:49)
    4. ACTION: timirnich: talk to Frank B for bagpipe deployment scenario (timirnich, 15:31:20)
    5. ACTION: timirnich: link Bagpipe ticket to Fuel and APEX (timirnich, 15:42:13)
    6. tests should work for both backends without change (timirnich, 15:43:10)
    7. we should double-check existing tests if they are backend-neutral (timirnich, 15:44:53)
    8. #link https://wiki.opnfv.org/display/sdnvpn/Main (timirnich, 15:44:58)

  5. Yardstick (timirnich, 15:45:57)
    1. progress on framework requirements documented in #link https://jira.opnfv.org/browse/SDNVPN-42 (timirnich, 15:47:39)
    2. ACTION: timirnich: clarify APEX rebasing to Mitaka plans (timirnich, 15:49:55)
    3. ACTION: : timirnich check with Pharos for one machine (timeshared between dev tasks) (timirnich, 15:55:20)
    4. documentation can be found at #link https://wiki.opnfv.org/display/SWREL/Releasedocs (timirnich, 15:57:29)
    5. https://wiki.opnfv.org/display/SWREL/Releasedocs (timirnich, 15:58:00)


Meeting ended at 16:02:29 UTC (full logs).

Action items

  1. timirnich: talk to Frank B for bagpipe deployment scenario
  2. timirnich: link Bagpipe ticket to Fuel and APEX
  3. timirnich: clarify APEX rebasing to Mitaka plans
  4. : timirnich check with Pharos for one machine (timeshared between dev tasks)


Action items, by person

  1. timirnich
    1. timirnich: talk to Frank B for bagpipe deployment scenario
    2. timirnich: link Bagpipe ticket to Fuel and APEX
    3. timirnich: clarify APEX rebasing to Mitaka plans
    4. : timirnich check with Pharos for one machine (timeshared between dev tasks)


People present (lines said)

  1. timirnich (29)
  2. collabot (3)
  3. bin_ (1)
  4. enikher (1)


Generated by MeetBot 0.1.4.