#opnfv-sdnvpn: SDN VPN project meeting

Meeting started by timirnich at 15:03:46 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 15:03:51)
    1. Tim Irnich (timirnich, 15:03:56)
    2. Jose Lausuch (jose_lausuch, 15:04:04)

  2. agenda bashing (timirnich, 15:07:47)
    1. agenda approved (timirnich, 15:07:54)

  3. action point follow-up (timirnich, 15:08:06)
    1. AP1 is still open (timirnich, 15:09:25)
    2. Bin Hu (bin_, 15:09:54)
    3. Jose found that implementing user metadata is possible (timirnich, 15:10:01)
    4. AP2 is still open (timirnich, 15:13:18)
    5. AP3 still open (timirnich, 15:13:26)
    6. AP4 still open (timirnich, 15:13:52)
    7. AP5 is still pending (timirnich, 15:14:08)

  4. Yardstick update (timirnich, 15:14:30)
    1. https://gerrit.opnfv.org/gerrit/#/c/15041/ support for multiple instances pinging (jose_lausuch, 15:15:12)
    2. last remaining gap is VM reachability - fixes are adding Floating IP in ODL or metadata support in Yardstick (timirnich, 15:17:44)
    3. possibly code for ODL is available - needs checking (timirnich, 15:18:01)
    4. ACTION: timirnich check status of Floating IP Support in ODL VPn Service be (timirnich, 15:18:20)
    5. definition of further test cases is ongoing in the wiki #link https://wiki.opnfv.org/display/sdnvpn/Main (timirnich, 15:19:17)

  5. test strategy revisited (timirnich, 15:20:52)
    1. feature test cases to Functest, performance/metric related test cases Yardstick (timirnich, 15:21:37)
    2. current tests are of functional nature which would suggest to put them into Functest instead (timirnich, 15:23:04)
    3. framework support for current test scope is better in FUnctest (timirnich, 15:23:39)
    4. What to test for Yardstick? Latency, bandwidth, control plane scalability (timirnich, 15:25:20)
    5. http://testresults.opnfv.org/grafana/login (jose_lausuch, 15:27:28)
    6. ACTION: jose_lausuch check with Kubi if test db results can be accessed for comparison (timirnich, 15:30:15)
    7. ACTION: timirnich start an etherpad for design summit session (timirnich, 15:30:43)
    8. ACTION: all add ideas for Yardstick tests to Etherpad (timirnich, 15:30:57)
    9. AGREED: move Yardstick test cases to Functest (timirnich, 15:32:41)
    10. https://wiki.opnfv.org/display/meetings/Release?preview=%2F6819702%2F6819705%2Fcolorado_milestones_2.pdf (jose_lausuch, 15:33:08)
    11. Jose informs that info in Wiki says test cases need to be ready 30 days before release (timirnich, 15:35:35)
    12. ACTION: timrinich ask Dave for release milestone dates (timirnich, 15:38:21)

  6. design summit session (timirnich, 15:38:55)
    1. topics for design summit are: Colorado test scope (timirnich, 15:44:24)
    2. Bagpipe integration (need APEX guys) (timirnich, 15:44:31)
    3. documentation - describe how to run certain use cases (timirnich, 15:46:34)

  7. AOB (timirnich, 15:55:11)
    1. none (timirnich, 15:55:17)


Meeting ended at 15:55:35 UTC (full logs).

Action items

  1. timirnich check status of Floating IP Support in ODL VPn Service be
  2. jose_lausuch check with Kubi if test db results can be accessed for comparison
  3. timirnich start an etherpad for design summit session
  4. all add ideas for Yardstick tests to Etherpad
  5. timrinich ask Dave for release milestone dates


Action items, by person

  1. jose_lausuch
    1. jose_lausuch check with Kubi if test db results can be accessed for comparison
  2. timirnich
    1. timirnich check status of Floating IP Support in ODL VPn Service be
    2. timirnich start an etherpad for design summit session
  3. UNASSIGNED
    1. all add ideas for Yardstick tests to Etherpad
    2. timrinich ask Dave for release milestone dates


People present (lines said)

  1. timirnich (37)
  2. jose_lausuch (6)
  3. collabot` (3)
  4. bin_ (1)


Generated by MeetBot 0.1.4.