#opnfv-sdnvpn: sdnvpn weekly meeting

Meeting started by timirnich at 15:03:17 UTC (full logs).

Meeting summary

    1. Tim Irnich (timirnich, 15:03:34)
    2. Bin Hu (bin_, 15:03:35)

  1. agenda (timirnich, 15:04:03)
    1. nikolas hermanns (niko2, 15:04:11)

  2. announcements (timirnich, 15:05:33)
    1. Niko and Jose approved as committers (timirnich, 15:06:49)

  3. release status (timirnich, 15:06:59)
    1. we are a little unstable in CI (timirnich, 15:09:20)
    2. ACTION: enikher keep an eye on Jenkins and investigate failures as needed (timirnich, 15:10:22)
    3. most of the time it's rather broken CI pipeline rather than an actual SDNVPN problem (timirnich, 15:10:39)
    4. documentation is underway, skeleton was merged today, content about to come (timirnich, 15:13:09)
    5. Niko has started ODL Boron testing (timirnich, 15:13:58)
    6. quite many changes, dev in fuel plugin needed (timirnich, 15:16:19)
    7. setup of internal transport has changed (timirnich, 15:17:28)
    8. additional bridges for Floating IP needed (timirnich, 15:18:54)

  4. d release scope (timirnich, 15:22:08)
    1. Tim suggests to make the project use case driven from D Release onwards (timirnich, 15:24:37)
    2. Bin suggests to also align on YAML models for APIs that also could be used for Gluon (timirnich, 15:25:39)
    3. one use case should be about making use of BGP stack (timirnich, 15:31:25)
    4. BGPVPN is adding new functionality driven by some use cases (timirnich, 15:32:37)
    5. ACTION: enikher check with tmorin what new use cases BGPVPN is considering and bring back (timirnich, 15:33:53)

  5. AOB (timirnich, 15:35:47)
    1. none this time (timirnich, 15:36:30)


Meeting ended at 15:36:34 UTC (full logs).

Action items

  1. enikher keep an eye on Jenkins and investigate failures as needed
  2. enikher check with tmorin what new use cases BGPVPN is considering and bring back


People present (lines said)

  1. timirnich (24)
  2. collabot (3)
  3. bin_ (1)
  4. niko2 (1)


Generated by MeetBot 0.1.4.