16:05:06 <timirnich> #startmeeting weekly SDNVPN meeting
16:05:06 <collabot`> Meeting started Mon Nov  7 16:05:06 2016 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:06 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:06 <collabot`> The meeting name has been set to 'weekly_sdnvpn_meeting'
16:05:13 <rski> #info Romanos Skiadas
16:05:15 <timirnich> #topic roll call
16:05:16 <jose_lausuch> #info Jose Lausuch
16:05:24 <geopar_> #info George Paraskevopoulos
16:05:36 <bin_> #info Bin Hu
16:06:14 <timirnich> #topic agenda bashing
16:06:17 <timirnich> #info agenda is ok
16:06:22 <timirnich> #topic lab status
16:07:59 <timirnich> #link https://wiki.opnfv.org/display/sdnvpn
16:08:36 <timirnich> #action jose_lausuch update wiki with second pharos machine
16:09:02 <timirnich> #topic round table
16:09:45 <timirnich> #info George is doing new SDNVPN test cases, refactoring ongoing
16:12:39 <timirnich> #info there's a proposal to use Heat templates to bring up the SUT topology
16:13:52 <rski> #link https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-81
16:14:00 <rski> #link https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-82
16:15:31 <timirnich> #info Jose checking Functest change impact on SDNVPN
16:17:48 <timirnich> #info Idea: Yardstick test comparing VPN and non-VPN performance
16:20:55 <geopar_> There is also qtip
16:20:56 <geopar_> https://wiki.opnfv.org/display/qtip/Platform+Performance+Benchmarking
16:21:06 <geopar_> which is active again lately
16:21:10 <timirnich> #info stick to "hardcoded" reference values for now, later maybe put in some automation
16:25:01 <timirnich> #info the combination of using ODL and Neutron router does not work well and nobody is using it anyway
16:26:07 <timirnich> #info suggestion is to remove the old odl_l2 and odl_l3 scenarios and use plain odl
16:26:48 <timirnich> #info infra wg considers free scenario naming through yaml
16:27:03 <jose_lausuch> #link https://gerrit.opnfv.org/gerrit/#/c/23725/
16:32:09 <rski> #link https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-72
16:33:58 <NikoHermannsEric> https://review.openstack.org/#/c/362943/
16:38:37 <jose_lausuch1> Colorado 3.0 release is on 12/1/16
16:38:39 <jose_lausuch1> so, first of Dec.
16:38:44 <jose_lausuch1> https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf
16:43:05 <mskalski> #info Michal Skalski
16:46:34 <timirnich> #topic JIRA scrub
16:47:11 <timirnich> #action NikoHermannsEric clean up Jira only one fix version for each task
16:59:19 <timirnich> #endmeeting