#opnfv-sdnvpn: SDNVPN weekly meeting

Meeting started by timirnich at 15:10:20 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 15:11:04)
    1. Tim Irnich (timirnich, 15:11:08)
    2. Jose Lausuch (jose_lausuch, 15:11:10)
    3. Nikolas Hermanns (NikoHermannsEric, 15:11:31)
    4. Thomas Sounapoglou (tomsou_, 15:11:54)
    5. https://meet.ericsson.com/nikolas.hermanns/4ZC398LC (NikoHermannsEric, 15:13:58)

  2. Danube 2 and 3 status (timirnich, 15:19:07)
    1. solution for test case 3 submitted but not tested yet (timirnich, 15:19:44)
    2. https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-danube-daily-danube/234/console (tomsou_, 15:20:40)
    3. http://testresults.opnfv.org/reporting/functest/release/danube/index-status-apex.html (tomsou_, 15:21:42)
    4. https://build.opnfv.org/ci/view/apex/job/apex-daily-master/ (jose_lausuch, 15:22:46)
    5. https://build.opnfv.org/ci/view/apex/job/apex-daily-danube/ (jose_lausuch, 15:22:53)
    6. https://build.opnfv.org/ci/view/apex/job/apex-daily-danube/ (NikoHermannsEric, 15:26:16)
    7. https://build.opnfv.org/ci/view/apex/job/apex-daily-danube/ (tomsou_, 15:26:19)
    8. tested locally but not in CI (timirnich, 15:28:08)
    9. Apex seems broken or under development currently (timirnich, 15:28:19)
    10. ACTION: NikoHermannsEric check with trozet when Apex jobs will run again (timirnich, 15:28:52)
    11. https://gerrit.opnfv.org/gerrit/#/c/34627/ (tomsou_, 15:30:09)
    12. The issue with bgpd enabled was that our quagga vm had a dependence to the internet. That was removed. Enabling the bgpd was just wrong. Zrpcd does that. (NikoHermannsEric, 15:30:53)
    13. https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-danube/407/consoleFull (jose_lausuch, 15:31:54)
    14. http://artifacts.opnfv.org/logs/functest/lf-pod2/danube/2017-05-13_23-59-41/sdnvpn.log (jose_lausuch, 15:34:03)

  3. Euphrates release planning (timirnich, 15:43:11)
    1. https://wiki.opnfv.org/display/sdnvpn/Euphrates+release+planning (timirnich, 15:43:45)
    2. ACTION: NikoHermannsEric make sure VRF split bug is in Jira and linked to ODL bug (timirnich, 15:46:57)
    3. ACTION: tomsou create Jira ticket for consuming BGPVPN rally tests (timirnich, 15:51:07)
    4. I just updated :https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-132?filter=allopenissues so my actionpoint is already solved (NikoHermannsEric, 15:51:25)
    5. ACTION: NikoHermannsEric create Jira ticket for consuming https://review.openstack.org/#/c/332711/ (timirnich, 15:53:15)
    6. https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-152?filter=allopenissues (NikoHermannsEric, 15:55:37)
    7. https://jira.opnfv.org/browse/SDNVPN-112 (tomsou_, 15:58:51)
    8. https://wiki.opnfv.org/display/SWREL/Euphrates?preview=/8689511/10293392/OPNFV%20Release%20%2522Euphrates%2522%20r5.pdf (timirnich, 16:03:50)


Meeting ended at 16:08:29 UTC (full logs).

Action items

  1. NikoHermannsEric check with trozet when Apex jobs will run again
  2. NikoHermannsEric make sure VRF split bug is in Jira and linked to ODL bug
  3. tomsou create Jira ticket for consuming BGPVPN rally tests
  4. NikoHermannsEric create Jira ticket for consuming https://review.openstack.org/#/c/332711/


Action items, by person

  1. NikoHermannsEric
    1. NikoHermannsEric check with trozet when Apex jobs will run again
    2. NikoHermannsEric make sure VRF split bug is in Jira and linked to ODL bug
    3. NikoHermannsEric create Jira ticket for consuming https://review.openstack.org/#/c/332711/


People present (lines said)

  1. timirnich (20)
  2. NikoHermannsEric (13)
  3. tomsou_ (9)
  4. jose_lausuch (6)
  5. collabot (4)


Generated by MeetBot 0.1.4.