#opnfv-sdnvpn: SDNVPN weekly meeting

Meeting started by timirnich at 15:03:52 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 15:04:04)
    1. Tim Irnich (timirnich, 15:04:08)

  2. agenda bashing (timirnich, 15:05:33)
  3. CI status (timirnich, 15:07:03)
    1. tempest_smoke_serial is still failing (timirnich, 15:08:35)
    2. BGP peering is still failing (test case 3) (timirnich, 15:11:40)
    3. troubleshooting still ongoing, will be noted as known issue in release notes and fixed towards stable release (timirnich, 15:14:10)
    4. test case 2 is failing, needs to be excluded due to netvirt bug not yet fixed (timirnich, 15:22:31)
    5. multiple subnets in one network not supported in Netvirt (timirnich, 15:23:14)
    6. need to get back to this in F release (timirnich, 15:23:57)
    7. revisit the test case definition (timirnich, 15:24:10)
    8. ACTION: epalper create Jira tickets for known changes needed to test cases (timirnich, 15:25:12)

  4. gerrit (timirnich, 15:25:49)
    1. ACTION: epalper bring up cherrypicks (timirnich, 15:28:46)
    2. ACTION: timirnich merge the cherrypicks and ask Jose to update the container (timirnich, 15:29:04)

  5. docs (timirnich, 15:29:08)
    1. https://gerrit.opnfv.org/gerrit/#/c/45237/ (timirnich, 15:29:19)
    2. please submit comments (timirnich, 15:38:28)

  6. AOB (timirnich, 15:40:14)
    1. need to correct the detailed results submission into test DB, Peri will look into it (timirnich, 15:40:31)


Meeting ended at 15:41:27 UTC (full logs).

Action items

  1. epalper create Jira tickets for known changes needed to test cases
  2. epalper bring up cherrypicks
  3. timirnich merge the cherrypicks and ask Jose to update the container


Action items, by person

  1. timirnich
    1. timirnich merge the cherrypicks and ask Jose to update the container
  2. UNASSIGNED
    1. epalper create Jira tickets for known changes needed to test cases
    2. epalper bring up cherrypicks


People present (lines said)

  1. timirnich (28)
  2. collabot (4)


Generated by MeetBot 0.1.4.