#opnfv-sec: Security Group 03/06/15

Meeting started by LukeHinds at 14:04:58 UTC (full logs).

Meeting summary

  1. last weeks minutes (LukeHinds, 14:05:24)
    1. https://wiki.opnfv.org/meetings/security/03062015 (LukeHinds, 14:06:13)

  2. agenda bashing (LukeHinds, 14:06:23)
    1. https://etherpad.opnfv.org/p/opnfv-sec-meetings (LukeHinds, 14:06:40)
    2. if anyone wants to add to the agenda, please do go ahead.... (LukeHinds, 14:08:07)

  3. Inspector / ODL Discussion (LukeHinds, 14:08:53)
  4. Inspector work items (LukeHinds, 14:18:17)
    1. https://etherpad.opnfv.org/p/inspector_preliminary (aripie, 14:20:41)
    2. ACTION: all encouraged to add to prel tasks list #link https://etherpad.opnfv.org/p/inspector_preliminary (LukeHinds, 14:22:16)
    3. https://wiki.opnfv.org/onosfw (LukeHinds, 14:24:50)
    4. rex_lee (luigi) interested in taking on one module (LukeHinds, 14:35:53)
    5. ACTION: aripie to start formulating etsi items related to inspector. (LukeHinds, 14:39:55)
    6. ACTION: Luke to email Kapil / Ashutosh and instruct them on actions. (LukeHinds, 14:40:27)
    7. ACTION: aripie will drive and I (luke) will support (and try and get kapil / ashutosh involved as well) (LukeHinds, 14:54:44)

  5. Hypervisor Project (LukeHinds, 14:55:27)
    1. https://wiki.opnfv.org/nfv_hypervisors-kvm?s[]=hypervisor (LukeHinds, 14:55:31)


Meeting ended at 15:00:40 UTC (full logs).

Action items

  1. all encouraged to add to prel tasks list #link https://etherpad.opnfv.org/p/inspector_preliminary
  2. aripie to start formulating etsi items related to inspector.
  3. Luke to email Kapil / Ashutosh and instruct them on actions.
  4. aripie will drive and I (luke) will support (and try and get kapil / ashutosh involved as well)


Action items, by person

  1. aripie
    1. aripie to start formulating etsi items related to inspector.
    2. aripie will drive and I (luke) will support (and try and get kapil / ashutosh involved as well)
  2. UNASSIGNED
    1. all encouraged to add to prel tasks list #link https://etherpad.opnfv.org/p/inspector_preliminary
    2. Luke to email Kapil / Ashutosh and instruct them on actions.


People present (lines said)

  1. LukeHinds (57)
  2. jaosorior (52)
  3. rex_lee (28)
  4. aripie (5)
  5. collabot (4)


Generated by MeetBot 0.1.4.